Jump to content

Mode Xp don't start :(


pletwal_blekitny
 Share

Recommended Posts

Hi.

Step by step I describe what I done, it will be helpful to understand my problem.

1.

I made own installation of windows 7 with dism and vlite. I used this topic

http://www.msfn.org/board/windows-7-x64-vl...7-page-180.html

after this

2.

I installed windows on the fresh partition in my PC.

3.

After installation Windows 7, I installed Virtual PC and next Windows XP Mode, after reboot XP Mode don't start, why ?

I see this error: Cannot start Windows Virtual PC Host Process. Check the System event log for more details. Server execution failed.

I suspect that one of the component what I removed is necessary to run Xp Mode ? Right ? or is other reason ?

This is the list of components what I removed by vlite.

[Components]
;# Accessories #
Accessibility
Disk Cleanup
Games-Game Explorer
Games-Inbox Games
Games-Premium Inbox Games
Mobility Center
Speech Support
Welcome Center
Windows Sidebar and Gadgets
Wordpad
;# Drivers #
Diva Server
Scanners
;# Hardware Support #
Dynamic Volume Manager
Fax Support
Microsoft Multi-Path Bus
Modem Support
Smartcards
TV Tuner support
Windows Portable Devices
XBOX 360 Controller
;# Languages #
Arabic
Brazillian
French
Greek
Hebrew
Japanese
Korean
Romanian
Russian
Simplified Chinese
Table Driven Text Input Processor
Traditional Chinese
Turkish
;# Multimedia #
Media Center
Music and Video samples
Sample Pictures
Screensavers
SideShow
Windows Media Player
;# Network #
Connect to a Network Projector
Distributed File System (DFS)
Internet Information Services (IIS)
Remote Desktop and Assistance
Remote Desktop Client
Simple Network Management Protocol (SNMP)
Telnet Client
Telnet Server
TFTP Client
Windows Collaboration
Windows Mail
;# Services #
Application Experience
Computer Browser
Diagnostics
Distributed Link Tracking Client
Distributed Transaction Coordinator (DTC)
Error Reporting
Interactive Services Detection
Network Access Protection Agent
Protected Storage
Quality Windows Audio Video Experience
Remote Access Auto Connection Manager
Remote Access Connection Manager
Remote Registry
Routing and Remote Access
Secondary Logon
SSDP Discovery
Task Scheduler
Telephony
TPM Base Services
Volume Shadow Copy
WebDAV (WebClient)
Windows Remote Management
Windows Search
;# System #
Crash Dump Support
Digital Rights Management (DRM)
Disk Quota
Help
IMAPIv2 Burning Support
Jet Database Engine
Microsoft Message Queue (MSMQ)
Natural Language
Parental Controls
Performance Counters
Reliability and Performance Monitor
Remote Differential Compression
Run a legacy CPL elevated
Security Center
Software Quality Management (SQM)
Sync Center
System Restore
Tablet PC
User Account Control (UAC)
Windows Defender
Windows Easy Transfer
Windows SAT (Performance Index)

Please help

UPDATE

event log shows this

"virtual pc was not started as the licensing policy could not be obtained code 0xC004F012"

Event ID 209

Edited by pletwal_blekitny
Link to comment
Share on other sites


Keep those 3 Packages:

Microsoft-Windows-VirtualXP-Licensing-Package

Microsoft-Windows-VirtualPC-Licensing-Package

Microsoft-Windows-VirtualPC-USB-RPM-Package

Yes I removed this packages by dism, but are You sure that is enough ?

I mean maybe one of the component what I removed by vlite is needed, to work mode xp ?

One more important question.

but how to install this packages in windows installation ?

I mean now I have fresh installation of windows with many configured programs, and if I decide install a new windows I will lost next 2 days :(

Please help

Edited by pletwal_blekitny
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...