Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
conway

Windows 98 + Flash 10 + Kernelex 4 + Firefox3.5 + Hulu = Problem

Recommended Posts

Hello,

I did a search and nothing has come up so I am posting this hoping that someone knows how to fix it.

I have Windows 98 + Flash 10 + Kernelex 4 + Firefox 3.5 and most sites with flash work fine like IGN, gamespy, gamespot, msnbc, etc.

For some reason, Hulu does not want to work. It load a movie for about 6 seconds and the video stops but the audio is still there. If I press pause several times, the video moves a few frames. I also try looking at tv.msn.com but that is also brought by hulu so the same problem is there.

I did a google search and found something similar about 3 seconds than video stopping and audio continues but they said that it should be fixed in Flash 10. I tried some of the suggestions hoping that it might fix it but did not work.

Here is what I have already tired:

  • Uninstall and reinstall Flash
  • Uninstall Firefox and Flash and reinstall
  • Running Firefox in safe mode/normal with all add ons off
  • Running Firefox in safe mode/normal with all add ons off & all plugins disable except the flash plugin

Has some had this problem and knows how to solve it?

Or might know of a way to solve it.

Thanks for any help that can be provided.

Sincerely,

conway

Edited by conway

Share this post


Link to post
Share on other sites

A while ago, I had the same problem you have, but with a different streaming TV service. It only seemed to happen with higher bitrates, at which point the video would be jumpy, and end up not playing video (or maybe a frame or two every so often). This leads me to believe that if your computer is not up to the job, you'll experience those problems.

Share this post


Link to post
Share on other sites

Have u tried User Agent Switcher Firefox add-on:

https://addons.mozilla.org/en-US/firefox/addon/59

Modify User Agent so the web browser identifies itself as Internet Explorer 7.0 or 8.0, and change your OS to be recognized as Windows XP or Vista or 7.

If that doesn't work try using MS IE 6.0 SP1:

http://www.mdgx.com/ietoy.htm#6S1

to access Hulu.

More info about the "User Agent" registry value [same for Win9x + WinNTx, all editions]:

http://www.msfn.org/board/index.php?s=&amp...st&p=892761

http://www.msfn.org/board/index.php?s=&amp...st&p=140434

HTH

Share this post


Link to post
Share on other sites

Sorry for the late repy. Lost my internet until late April or May. Visiting a friend's so I figure I see if there was any replies.

A while ago, I had the same problem you have, but with a different streaming TV service. It only seemed to happen with higher bitrates, at which point the video would be jumpy, and end up not playing video (or maybe a frame or two every so often). This leads me to believe that if your computer is not up to the job, you'll experience those problems.

The same show works on nbc.com but does not work on hulu. Since show on nbc like Life, Heros, etc work without any problem,it must be something with flash player or hulu.om. I am trying to get hulu to work since abc does not work with the plugin they have.

Have u tried User Agent Switcher Firefox add-on:

https://addons.mozilla.org/en-US/firefox/addon/59

Modify User Agent so the web browser identifies itself as Internet Explorer 7.0 or 8.0, and change your OS to be recognized as Windows XP or Vista or 7.

If that doesn't work try using MS IE 6.0 SP1:

http://www.mdgx.com/ietoy.htm#6S1

to access Hulu.

More info about the "User Agent" registry value [same for Win9x + WinNTx, all editions]:

http://www.msfn.org/board/index.php?s=&...st&p=892761

http://www.msfn.org/board/index.php?s=&...st&p=140434

HTH

I tried User Agent Switcher but it does not work on Hulu. It use to work on abc.com before they got that plugin thing that is requried to be installed. Now it does not work on it as well.

MS IE 6.0 SP1 I have it installed and the same problem is on it like Firefox. It plays video for 6 secs and stops it and audion plays.

It is interesting that the ads on hulu play find without any problems but the shows do not play.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...