Jump to content

Audio driver installation failure


karchen
 Share

Recommended Posts

Dear Good people,

Hi good people out there, actually m having a problem. I have recently slipstremed winxp sp2 with sp3 with help of Nlite and added latest hotfixes of sp3 from Microsoft with the help from Windows Updates Downloader and everything went fine, only after all windows installation were finished, from desktop when i install audio driver, it gets installed but isn't updated. I manually searched and installed the driver but it says windows can't find this driver compitable with the hardware. Is it because i removed all nlite's .inf files? but VGA and Ethernet drivers goes along. PLEASE HELP ME!!

###############################################################

Hi Good People out there, thanks for trying to solve my problem but I solved my problem by downloading Microsoft UAA bus driver patch and all the sound came to live. Once again thanks a lot to all those who have tried to help me.

Thanks

Edited by karchen
Link to comment
Share on other sites


It may be based on x64bit platform

Use x32bit platform drivers

--------------------------------------------------------------

Any help mail me at balaji.pm@live.com :hello:

Link to comment
Share on other sites

karchen, thanks for the kind greetings! Post a link to the drivers you are using and, please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Please report when you have a solution, so others can benefit. Enjoy, John.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...