Jump to content

[Solved] Installation problem - W7 beta on RAID0

The Metal God

Recommended Posts

Hey folks :)

This is my first post on MSFN, so be patient.

My Q is as following: Is it at all possible to install Windows 7 on hardware-RAID0 ?


Gigabyte GA-X48-DS4 (rev. 1.3)(Intel ICH9R chip)

2x Samsung Spinpoint S166 160 GB 8MB on ICH9R (RAID0)

I have a working dualboot consisting of XP pro (x86) and TinyVista (x86) on this RAID-disk already.

When booting from the W7 install-dvd i press F8 and turn of the disable driver signature req.

Then in the installation-menu i install RAID-drivers from cd with the "install driver" option. This seems to work fine, but the partitions are still flagged with the "Error 0x80300001. Not able to install to the selected location"

I have also tried to delete the partition (prep for W7) and reformat it, but same issue still.

Should i give up and just install W7 on an single hdd instead?

Sorry if my english sucks. :whistle: ( I do not speek english werry well )

Edited by The Metal God
Link to comment
Share on other sites

Ok i have an update for you :)

I did one more try and this time it worked fine. I simply skipped the "install driver"-part and continued the installation without the Raid-drivers.

I've just rebooted after installing Windows 7 and everything seems to be working just fine :D

Did not expected that i could install without adding drivers manualy. But there i was wrong. :blushing:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...