Jump to content

nLite + SP3 + Ryan Post-SP3 1.0.1 problem: request CD with the


Recommended Posts


I´ve a problem with nLite previous versions) when using SP3 with Ryan Post-SP3 1.0.1. I use nLite to integrate all this stuff but the problem arise when I start the Windows unattended installation, after initial files copy, a reboot is performed and start the second stage...but after a few seconds, the installation stops asking for SP3 CDROM.

I was googling and looking on this forum, I found some big threads(http://www.msfn.org/board/index.php?showtopic=118598) but any of them has help me to fix this problem, the only thing I could change is to change the message from SP3 CDROM to the original Windows XP CDROM...

I dont know what could be the problem, I´ll keep on investigating it but any help will be more than welcome! :)


Link to comment
Share on other sites


I know nothing about Ryan Post-SP3 1.0.1 pack. Please attach (not paste) your LastSession.ini. Have you nLited the same source more than once? This can cause many and varied problems. Have you considered using a tool like Windows Update Downloader in jcarle's Utilities ? Then you can be in control of the updates you include.

Enjoy, John.

Link to comment
Share on other sites

Well, I have tried the same installation on a physical machine and works fine!!!

so the problem is only when I try to install on a VM using VMware 6.5....

I tried with SP2 and the same problem...ask me for the CD, the weird thing is that installing it on a physical machine works!

I will try with VMware 6.0 and 5.5 just to try to solve out this mystery which has been puzzling me spending several hours....

Link to comment
Share on other sites

Problem fixed!!!

it seems that when you install Windows on VMware, it asks you about Windows serial number and blah blah... I left these fields empty because I didnt want to use them but... this VMware feature is the one who has been causing me the problems!

So, in case you perform tests con VM, be aware of this, is better to avoid to use this VMware features while doing them.

Hope it can help someone there... I lost too many hours on this stupid task :S


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...