Jump to content

[SOLVED] WTF is this ?!


Recommended Posts

When I first starting using Vista SP1, I had experienced slow file copy operations between USB and my computer. Uninstalling the RDC component fixed the (slow file copy) problem.

Today I was trying to move + delete several files from a USB flash drive -- something I haven't done before in Vista... Here's the result:


Well, it's been sitting like that for 10-20 minutes now, with no end in sight. Deleting files also produces the same behavior. :angry: I'll boot to XP (to get the job done) if I have to, but I rather do this simple operation in Vista.

I'm currently looking for a solution. In the meantime, I thought I'd post this here -- just in case anyone has any suggestions.

Edited by mongo66
Link to comment
Share on other sites

While it might well be vista, it might also be your usb stick, they only have a limited lifespan, and deteriorate with use, people dont realise this... also, you pay for what you get for, and cheap sticks are more prone to fail.

Then again its likley vista, or what you have done to it, re enable RDC and see if it still does it. was it just a one off?? or does it do it every time? if so hit cancel, remove the stick, put it back in (usb 2.0..) and try again... if its still the same, then try xp and see, if it STILL does it - then go buy a new usb stick :)

Link to comment
Share on other sites

Thanks for replying, FthrJACK :)

I think I know what's causing this...

For past several days, I've been seeing unusually high idle temps in the 55-60c range. As a stop-gap measure, I enable STPGNT which brings my idle temps down to acceptable levels. Until I get some new thermal paste -- which I suspect is causing cpu to overheat, I'll have no choice but to force STPGNT mode to help alleviate the heat issue.

For those who are unfamiliar, STPGNT or Stop Grant Mode is a power saving mode for x86 cpu's. Like many other Athlon-based systems, mine doesn't enter this mode voluntarily. I have to force it through the use of software capable of issuing HLT + STPGNT instructions. Needless to say, without sufficient cooling, idle temps can reach well over 50c.

With STPGNT disabled, I didn't have any problems moving or deleting files from the USB stick. So I enabled it again, just to see what effect it may have... Indeed, file move and delete operations hung. I did this repeatedly with the same results. Problem solved.

re enable RDC and see if it still does it. was it just a one off??

Btw, I re-enabled RDC just for the hell of it... Like I expected, RDC didn't help. To make matters worse, RDC made file copy operations slow to a crawl. This occurred regardless of whether STPGNT was enabled or not. I'm afraid RDC has no place in my computer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...