Jump to content

Help please: problems with integration SP1


Recommended Posts

hiya! I just started using vLite, and I customized my own Home Premium 32-bit DVD and installed. Everything seemed to work perfect, except Network and Sharing Center: "The page failed to load" then I thought I'd probably removed some components that I shouldn't, so I tried by not removing anything, but still "The page failed to load" So I tried by not slipstreaming SP1, then Network and Sharing Center works perfectly.

Just wondering if theres any solution to this?, cause would be realy awesome to get slipstram to work. Thanks! :) btw awesome program <3

Edited by Schanz
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...