Jump to content

error code when selecting version of vista 64


Recommended Posts

I've got the X86 wim filter in the X86 program files Vlite folder, I've right clicked on the X86 file to install the driver. Vlite fires up fine, sees my files on the desktop that I copied from the dvd and then when I click ultimate, I get the mounting image error

-code: -2147024894

It asks to restart which I've done twice.

What am I doing wrong? search function yielded nothing

Edit: I'm running vista 64 to do all this.

Edited by FastRedPonyCar
Link to comment
Share on other sites

  • 1 month later...

I am having the same problem as the original poster. I have tried to delete the wimfltr.sys file but after re-installing I get the same error message.

In addition using /unwim causes 2 messages to appear, one says "Installation Failed" and then "WIM Filter Uninstalled".

I am trying to make an x86 image using an x64 host... could this be the problem?

Would be very grateful for any help! Many thanks.

Link to comment
Share on other sites

  • 3 months later...

Hello all.

I had the same problem as FastRedPonyCar

Solved it this way :

Installed the standalone x64 from ImageX 6001.18000 (x86 and x64 for Windows Server 2008 and Vista SP1) Standalone Download

I downloaded also the x86 version

When finished installing the x64 version just replace the wimgapi.dll with the wimgapi.dll from the x86 archiv.

All this in the vlite folder ofcourse :P

Worked fine :)

Al the Pal

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...