Jump to content

Add/Remove Windows Components not working


MFCK
 Share

Recommended Posts


Have a look on this thread:

http://www.msfn.org/board/VistaSP1-Problem-t113289.html

In my case not removing "Remote Desktop and Assistance" fixed the problem.

Ouch.. :blushing:

tried various removals, but dint tried to keep that... will try ASAP

Only difference is that I have pre-integrated Disc from M$

No It Isn`t "Remote Desktop and Assistance" either...

Preset that works with 1.1.6RC still does not work with 1.1.6 Final...

I`m running out of ideas... :huh:

EDIT:

This weekend, will start from zero... with 1.1.6Final...

Trying to remove...components one by one... without loosing this ability... :whistle:

Trying to figure out, what breaks this feature... :rolleyes:

Edited by Etz
Link to comment
Share on other sites

Quite a problem for me...

Telnet Client is "must be" for my Vista install...

..so some "odd reason" (my wife) solitaire is required too... unfortunately... Vista Business won`t install Games by default :(

Edited by Etz
Link to comment
Share on other sites

  • 2 weeks later...
Quite a problem for me...

Telnet Client is "must be" for my Vista install...

..so some "odd reason" (my wife) solitaire is required too... unfortunately... Vista Business won`t install Games by default :(

Works again with v1.2B !!!!!!!!!!!!!!!! :thumbup:thumbup

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...