August 28, 200719 yr I have installed SAP MDM 5.5 SP04 on my machine now for MDM Server application iam unable to start any of the services it gives an error.
August 29, 200719 yr Author I am using WIN 2000 and the error iam getting is Windows cannot start the MDM 5.5 service on local system. Edited August 29, 200719 yr by Tejas27
August 29, 200719 yr When you look at the system event log, do any of the Service Control Manager errors specify why the service won't start? Also, what account is being used to run the services?
August 29, 200719 yr Author In the system event log there are some errors as The MDM Server 5.5 service failed to start due to the following error: The image file MDM Server 5.5 is valid, but is for a machine type other than the current machine.
August 29, 200719 yr It's either complaining about the architecture of the OS you are running, which isn't likely, or it isn't designed to run on Windows 2000 or doesn't like something about your W2K install. What does the vendor say about the error?
Create an account or sign in to comment