Jump to content

The previous system shutdown at %time% was unexpected.


ripken204
 Share

Recommended Posts

this is soo annoying! just starting today i'm getting this error. windows would just freeze up randomly and i would have to restart, no BSOD or anything.

i even reinstalled vista! still getting this. i hope my hdd isn't going! it's only a few months old..

Log Name:	  System
Source: EventLog
Date: 7/11/2007 8:33:36 PM
Event ID: 6008
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: BRIAN
Description:
The previous system shutdown at 8:32:01 PM on 7/11/2007 was unexpected.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="EventLog" />
<EventID Qualifiers="32768">6008</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2007-07-12T03:33:36.000Z" />
<EventRecordID>1260</EventRecordID>
<Channel>System</Channel>
<Computer>BRIAN</Computer>
<Security />
</System>
<EventData>
<Data>8:32:01 PM</Data>
<Data>7/11/2007</Data>
<Data>
</Data>
<Data>
</Data>
<Data>142</Data>
<Data>
</Data>
<Data>
</Data>
<Binary>D707070003000B00140020000100B203D707070004000C00030020000100B203600900003C0000000100000060090000
0000000B00400000100000000000000</Binary>
</EventData>
</Event>

Link to comment
Share on other sites


Well ... with your title of "The Hardware Guy" ... It makes one hesitant to answer. But if nothing has changes, and it ran before, it kinda sounds like a hardware issue. Especially with it not having any other events & it not being able to BSOD. I'm thinking either Memory, PSU, or Dust (Heat/Static "short").

Have you checked the (Captain) Obvious stuff? Clean & re-seat memory, blow the dust-bunnys out of the case, back-off any overclocking, etc.?

Don't Shoot Me ... I'm just thinking out loud here.

Stoic Joker

Link to comment
Share on other sites

the comp is clean, i cleaned it out last week when i installed an 8800gts. i ran memtest last night and it was fine. it hasnt done it yet today.. only yesterday?

i wondered if my paritions were to full, they were all on red so this morning i deleted alot of stuff that i didn't need, and now it's better.. i don't see why that would cause a problem tho.

Edited by ripken204
Link to comment
Share on other sites

i havnt tried pinging it, but the mouse freezes and the keyboard does nothing and the clock doesnt count up.

OK, so user-mode is hung. You will need to try making a remote connection to a share on the box (like \\server\c$), or connecting to it remotely using the computer management console on another box - and of course, try to ping it. If you can't even ping it or make a remote RPC connection, the kernel itself may be hung at which point I will strongly suggest that you follow the "Memory dump of the entire system" section of this post, and the next time the box hangs try getting it to bugcheck via holding down the right CTRL key and pressing the Scroll Lock key twice. In almost all scenarios, if you can't ping it and the keyboard dump doesn't work with an attached PS/2 keyboard, you have a hardware problem.

Link to comment
Share on other sites

  • 3 weeks later...

APPLIES TO

• Microsoft Windows 2000 Service Pack 3

• Microsoft Windows 2000 Service Pack 2

• Microsoft Windows 2000 Service Pack 1

• Microsoft Windows 2000 Advanced Server

• Microsoft Windows 2000 Advanced Server

• Microsoft Windows 2000 Advanced Server

• Microsoft Windows 2000 Service Pack 3

• Microsoft Windows 2000 Service Pack 2

• Microsoft Windows 2000 Service Pack 1

I'm guessing installing this hotfix on Vista might be a bad idea.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...