Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

brnn

Member
  • Posts

    34
  • Joined

  • Last visited

  • Donations

    $0.00 

About brnn

Contact Methods

  • Website URL
    http://

brnn's Achievements

0

Reputation

  1. At the moment via-the-network printing is installed. That's all that the drivers from the official site provide as far as I can see. There is some gadget or something on the back of the printer near the ethernet port (it is not my printer) that I hear has something to do with the via-the-network scanning as it is bought apart for this specific purpose.
  2. Hello and excuse me for the dumb question. I have to set up scanning via the network for a shared TOSHIBA E-165 SERIES machine. In the moment only printing via the network is available. I downloaded the necessary driver from TOSHIBA.COM (there is no disk ) but it only installs a printer. How to add a scanner? In the Scanners&Cameras menu in Windows XP there is an option for adding a scanner, but TOSHIBA machines are not on the list - apparently XP does not have the required driver.
  3. Everything is fine now - it seems that I have put wrong IPs in the client PCs instead of choosing 'Obtain IP address automaticaly'. Apparently the WLAN Adapter has its own DHCP as it gives addresses of the 192.168.0.75 type, for example.
  4. And what would be the good IP on the WLAN Adapter and the respective other device that accepts the Internet? Because after 3 good attempts something went wrong and I don't exactly get what it is - the ICS-ed Wireless Connection get 192.168.0.1 - should I change it to 192.168.2.3 and should the other PC get the 192.168.2.4?
  5. Thank you VERY MUCH! However, I believe that I have tried changing the router's LAN IP with 192.168.5.1 or something like that but I have probably not waited long enough until the router has restarted or something like that which has led to my writing of this topic. By the way what do you refer to as a "netgear router" and why? My router is D-Link and the modem is ZTE...
  6. Well, the WAN IP address of the router is something like 77.85.***.*** and the 192.168.1.X is the LAN IP address of the modem (which is in fact an ADSL Router). All this before the Wireless Adapter is fine as I have been using this configuration of IPs/Subnets for a while and I am writing this from the 192.168.0.2. However, I think that the problem is in 192.168.0.1 which is the default address for the Internet Connection Sharing in Windows... What will happen if I make all of the addresses in the network similar - 192.168.5.X for example? Also, what will happen if the ADSL modem's subnet is changed to 255.255.255.0 - will everything continue to work well?
  7. Hello and please excuse me for the 'for dummies' type of question. There is an ADSL modem: giving Internet to a router: which then transfers it to 2 PCs (they take the 192.168.0.2 and the 192.168.0.3 through a DHCP server on the router according to their MAC address). So far, so good. However, I recently realised that my USB WLAN Adapter could be used as an Access Point as well. So I want to set it up in order to distribute Internet to a laptop via a wireless network. How exactly could this happen? Now when I plug the wireless adapter the following error shows up: And since I do not have deep enough understanding of networking and subnet masks (I already tried changing them but apparently the Internet Connection Sharing feature of Windows XP causes some kind of IP address conflict) I have brought the case to your attention. Any help will be greatly appreciated!
  8. merci mnogo I see that you speak Bulgarian - ще може ли да прикачиш тук готовия файл (could you attach the modified and working file)? eto: BG_Phonetic_XPsilent.exe Thanks. Now I should figure out a way to include it - with nlite addons it is much easier but there is no phonetic keyboard layout in the form of an nlite addon...
  9. merci mnogo I see that you speak Bulgarian - ще може ли да прикачиш тук готовия файл (could you attach the modified and working file)?
  10. I know that there are various ways to make a switchless installer, or to make an application install itself silently, however, if anyone has done it why to do it again from scratch? Not to mention that this is a tricky procedure and I'm not sure if I will be able to do it... PS: I am also interested if there is an easy way (an addon or something) to install BitMeter.
  11. Hello, I'd like to ask about integrating a certain application in an unattended XP installation, because so far I have used addons from this site, but I don't seem to find it there. The program in question is Vista Rainbar - a set of Vista-like widgets for XP - has anyone integrated it so far, and if yes - how?
  12. Unfortunately, it doesn't... I had already searched there when I posted the topic...
  13. How to make Windows XP Explorer show the space used on partitons like Vista does (in My Computer)? That's what I mean: http://www.geekpedia.com/pics/VistaScreens...port%20tool.PNG Thanks in advance.
  14. Please give me a link to these two icons in at least 32x32px dimensions, because I like them but I can't find them anywhere. Thanks in advance. 1 2
  15. Because in the guide i read it wasn't described how to do it using nlite... However, thanks a lot for the site, it looks very useful, and maybe I will understand how to do do it. Despite of all, why this error appears? I think not that it is from the boot .iso making program, although I'll try making the .ISO with nlite itself... Any suggestions for the reason of the error?

×
×
  • Create New...