Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


zbarre

Member
  • Content Count

    27
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zbarre

  • Birthday 08/02/1982

Contact Methods

  • MSN
    zbarre@hotmail.com
  • ICQ
    15671921
  1. Thanks for you help, i've checked on my domain controller to make a request for the deploiement of the domain policy. The pcs who have the problem are correctyl configured by the domain controller. It seems not to be that.
  2. Done Derni_re_session__2007.10.02_14.45.44_.txt
  3. Here the last session [Main] Env = 1.3.5 - 2.0.50727.832.Microsoft Windows NT 5.1.2600 Service Pack 2 Target = Windows XP Professionnel SP:2 - 5.1.2600.2180 - Français (France) [Tasks] Tweaks [Components] ;# Compatibilité # [KeepFiles] msconfig.exe [RemoveFiles] clock.avi yahoo.bmp swtchbrd.bmp [Options] ProfilesDir = "%SystemDrive%\Documents and Settings" TargetPath = "WINDOWS" temp_dir = %USERPROFILE%\Local Settings\Temp [Patches] [services2] [Tweaks] Internet Explorer-Mettre Google comme URL de recherche Internet Explorer-Page de démarrage-www.google.com [unattended] ComputerType = Par défaut MaximumDataStorePercentOfDisk = 12 RestorePointLife = 30 DesktopTheme = Par défaut|| AutoUDay = 5 AutoUHour = 15 ProgFilesPath = "\Program Files" [NetAdapter1] connname = "" macaddress = "" ipaddress = "192.168.0.1" subnetmask = "255.255.255.0" defaultgateway = "" dnsserver1 = "" dnsserver2 = "" winsserver = "" netbiossetting = "0" ipxnetworknumber = "00000000" ipxnetworkframetype = "0xFF" [GuiRunOnce] [Drivers] [Hotfixes]
  4. Yes it is in domain environment, the previous pcs are not impacted by this problem, only ones made by my latest Nlite Xp Cd installation. So the domain security policy is correct
  5. Hello everybody, I've a problem with a windows XP PRO installation made by Nlite, i had to do that to be able to use our newest laptop with SATA drives... The users ( group users) are unable to connect any peripherals USB, the password local administrator is required to install them. I can not of course give to the users this famous password. Have you any idea to resolve this problem? may be a registry key? Thanks a lot And Happy new Year
  6. I don"t know what is the difference between RISETUP or RIPREP, cause the RIS has been installed before i was in the company. For the source of Windows, i've used an official cd Microsoft XP PRO SP2
  7. here the information from the brodcom website: 79.) How do I install Windows 2000 and Windows XP using Remote Installation Services? Microsoft Remote Installation Service(RIS) Instructions for Adding Broadcom Network Adapter Driver Problem: An error is encountered when attempting to load the Broadcom device driver for a 32-bit version of Windows XP or later operating system using a Windows 2000 Remote Installation Server: File b57w2k.sys caused an unexpected error (21) at line 3752 in d:\xpsp1\base\boot\setup\setup.c. Solution: A modification to the b57win32.inf file can be made to allow for the installation to complete successfully. This will be in conjunction with instructions from the Microsoft Knowledge Base Article 315279 that describe "How to Add Third-Party OEM Network Adapters to RIS Installations." Requirement: The Windows 2000 Server must be running Service Pack 3 or later. Obtain the latest driver for your Broadcom Adapter. The driver files included for the Broadcom 57xx adapter are b57win32.inf, b57win32.cat, and b57xp32.sys. Create a copy of the b57win32.inf and b57xp32.sys files and locate them in a separate folder called RIS. This will allow you to distinguish them from the originals. For the b57win32.inf file located in the RIS folder, make the following change using a text editor like Notepad: Locate [Manufacturer] within the file. Review the line below which reads: %BRCM% = Broadcom, NTx86.5.1, NTamd64. Modify that line to read: %BRCM% = Broadcom.NTx86.5.1, NTamd64. The change made replaces the comma and space after "Broadcom" with a period. Save the file. On the RIS server, copy the b57win32.inf and b57xp32.sys files from the RIS folder to the RemoteInstall\Setup\Language\Images\Dir_name\i386 folder. (This allows Setup to use the driver during the text-mode portion of the installation). At the same level as the i386 folder on the RIS image, create a $oem$ folder. Use the recommended structure: \$oem$\$1\Drivers\Nic Copy the original b57win32.inf, b57xp32.sys, and b57win32.cat driver files to this folder. Make the following changes to the .sif file that is used for this image installation: [unattended] OemPreinstall = yes OemPnpDriversPath = \Drivers\Nic Stop and then restart the Remote Installation service on the RIS server. To do this, type the following from a command prompt: net stop binlsvc net start binlsvc
  8. The desktop is a HP DC7600 The chipset is an intel. I do not use any driverpack thks for your help
  9. you have to edit the driver, the is a line to edit. You'll find information on the Broadcom's Website .
  10. Hello, I have a problem with my Ris installation, firstable i've created an unattended windows installation on a DVD. Everything works perfectly , fyi i choose during the installation to create my partitions manually. Now i want to apply my installation with my RIS server. The authentification works well, the network boot too. I create my partition , but when the installation wants to format the hard disk. I've an error who say that it is impossible to do. I've thinked the problem was from the sata HDD, so i've tried with an ide one. Still the same problem. It is very wierd cause it's works from the installation with the dvd. Have you an idea?
  11. The solution of jyrwin is working perfectly, thks too to F4Ohantom See u
  12. Hello, At the end of my unattended installation, my applications are installed via WPI, i have also a script to create a E:\ partition for the remaining space avalable on the Hard Drive. The partition is correctly created, but at the next reboot, i have a error " NTDLR is missing". I think the mbr is not updated or something like that. Have you a idea? Here my script: bat file: diskpart.exe /s d:\$OEM$\diskpart.txt echo o | FORMAT e: /fs:ntfs /q diskpart.txt file: select disk 0 create partition primary assign letter e active exit
  13. It works well indy thks a lot
  14. Hello, From BartPe i execute a cmd file, who create a c:\ partition of 30gb via Diskpart. It works well with an ide HDD. But i have tested with a SATA HDD, and diskpart seems not to want my limitation of 30GB. Here my diskpart.cmd: %windir%\system32\net start dmadmin diskpart.exe /s diskpart.txt echo o | FORMAT C: /fs:ntfs /q Here my diskpart.txt select disk 0 clean create partition primary size=30000 assign letter c active exit Do you know why Diskpart takes the whole space on the HDD? Thks a lot
  15. Thanks for your answers , i'll test it today and let you know
×
×
  • Create New...