Jump to content

N0B4r9N1LIsFyeQR

Member
  • Posts

    11
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

About N0B4r9N1LIsFyeQR

N0B4r9N1LIsFyeQR's Achievements

0

Reputation

  1. No Results Found - 38750 Weird. The card is listed (XP 64-bit, Radeon, 4350 series), but gives no result... However, the drivers are generic as far as I know. In fact, if I take a look at the 8.12 inf file (most recent) that I've installed, I see that there is a 4350 entry in there as well. So you might download the 8.12 set and try to install it anyway. Might just work! XIII: I did dl the 8.12 from ati and it refuses to work with my 4350. That's the reason I am using the installer from Asus. But I can not integrate it with nlite, instead I have to login after XP64 is installed and then run the Asus 4350 installer.
  2. XIII That was my first approach. But ATI doesn't have a working driver for the 4350 on their website. I have successfully used the trick of browsing C:\ati\support for other drivers but the 4350 seems too new for them. Go ahead and see what you get when you search for a 4350 driver on ati.com.
  3. John, thanks for looking into this. I did the same thing, extracted the zip and found .inf files. nLite was happy to include them as drivers but it doesn't actually work. After installation, XP x64's device manager shows only the standard VGA driver with the yellow triangle. I then tried to right mouse "update" the driver and point it at the .inf files but that failed to install the correct driver. The only thing that works for me is to run the setup.exe in ati8542_XP64
  4. On my system, the nLite Presets window has a date column which shows 12 hour time with no AM/PM. This is of course ambiguous. Could this be fixed to either use 24 hour time or include AM/PM? Anyone else notice this?
  5. I used to use bashrat's driverpack but found that weird things would happen which were difficult to debug. So now I'm using just nlite's ability to load multiple drivers from a folder. It does mean I make dedicated install CDs for a motherboard but it has been far more reliable than driverpack. With one exception. I have an Asus 4350 vga and amd.com doesn't have any 4350 drivers. Asus does have a download here: http://support.asus.com/download/download....SLanguage=en-us named ati8542_XP64.zip but it is an installer that must be run, something I would prefer not to do. Any suggestions on how to integrate this vga driver with nlite?
  6. My _u matches the main file. I did start fresh, that's what seems to cause this. If I re-nlite a previous session, it's ok but I know this is discouraged.
  7. I am finding that even when I import my Last session file, the user accounts I created in the last run are forgotten. Is this a known problem? Has anyone else seen this?
  8. It looks to me like Last Session time is displayed in 12 hour mode which would be fine but there's no AM/PM indication. It was very confusing to me until I realized this. Maybe 24 hour mode would be better anyway.
  9. When using nLite on Windows 2000, it seems that Preset is not working for remembering Unattended/Regional/Timezone. Has anyone else seen this?
  10. I did nlite on a WXP volume license disc (pre sp1) and integrated vmware drivers. nlite complained about a patching error. I didn't do anything else except remove lang and keyboards. Last_Session.ini
  11. I've tried searching but didn't see this question answered. In the nLite Presets windows, what is the difference between Import and Load?


×
×
  • Create New...