Jump to content

Drusenija

Member
  • Posts

    9
  • Joined

  • Last visited

  • Donations

    $0.00 

About Drusenija

Drusenija's Achievements

0

Reputation

  1. Hi Mim0! Yes, I'm aware that the SP3 listing in hfslipfc is a bug, however I don't believe that's causing my issue; as a result the error was in my hfslipfc log, hence it got posted here!
  2. Has anyone had any issues with IE8 after doing an unattended install on their latest HFSLIP disc? I've just started using HFSLIP again for the first time in at least 18 months, so I might be missing something here, but when I install my disc into Microsoft Virtual PC 2007, the copy of IE8 doesn't work properly. It either continually loops to a blank screen, or if I do manage to get something to load, it only partially loads the pages, and never the pictures. I know the network is running cause I can access Samba shares, etc, on the internal network, and can ping and telnet into addresses on the internet, so that isn't the cause. I've attached my HFSLIP log and my HFSLIPFC log, hopefully they'll provide some insight. My original source is Windows XP Pro Retail SP0. Has anyone else seen this issue or is it just me? This file is automatically generated by HFSLIP Use of HFSLIP for anything other than personal non-commercial purposes is strictly prohibited. Copyright© TommyP 2005-2009 ====================HOW TO REPORT A PROBLEM AND GENERAL INFO=================== If running into problems, refer to [url="http://hfslip.org/support.html"]http://hfslip.org/support.html[/url] HFSLIP support forum: [url="http://msfn.org/board/index.php?showforum=129"]http://msfn.org/board/index.php?showforum=129[/url] Updated hotfix lists: [url="http://www.msfn.org/board/windows-updates-t126410.html"]http://www.msfn.org/board/windows-updates-t126410.html[/url] =============================================================================== Host OS - Windows XP HFSLIP Version - 1.7.9, build 091109 HFSLIP Path - C:\UAI\HFSLIP\ OS in SOURCESS - Windows XP Professional SP3 English Drivers - DRIVER.CAB Updated CD Install Path - Default CDTAG - WIN51 Mods - CAT Files Removed (no overrides) =============================================================================== Files in your HF folder: directx_aug2009_redist.exe IE8-WindowsXP-KB971961-x86-ENU.exe IE8-WindowsXP-KB975364-x86-ENU.exe IE8-WindowsXP-KB976325-x86-ENU.exe IE8-WindowsXP-x86-ENU.exe KB961742-v3.exe msxml4-KB973685-enu.exe rootsupd.exe windows-kb890830-v3.2.exe Windows-KB909520-v1.000-x86-ENU.exe Windows-KB943729-x86-ENU.exe windowsmedia11-kb928788-x86-intl.exe windowsmedia11-kb929399-v2-x86-intl.exe windowsmedia11-kb929773-x86-intl.exe windowsmedia11-kb932390-x86-intl.exe windowsmedia11-kb933547-x86-intl.exe windowsmedia11-kb935551-x86-intl.exe windowsmedia11-kb935552-x86-intl.exe windowsmedia11-kb939209-x86-intl.exe WindowsMedia11-KB939683-x86-ENU.exe windowsmedia11-kb944882-x86-intl.exe windowsmedia11-kb954069-x86-intl.exe WindowsMedia11-KB954154-x86-ENU.exe WindowsMedia11-KB959772-x86-ENU.exe WindowsRightsManagementServicesSP2-KB917275-Client-ENU-x86.exe windowsupdateagent30-x86.exe WindowsXP-KB898461-x86-ENU.exe WindowsXP-KB905474-ENU-x86.exe WindowsXP-KB914440-v12-x86-ENU.exe WindowsXP-KB923561-x86-ENU.exe WindowsXP-KB932716-v2-x86-ENU.exe WindowsXP-KB936929-SP3-x86-ENU.exe WindowsXP-KB941569-x86-ENU.EXE WindowsXP-KB942288-v3-x86.exe WindowsXP-KB946648-x86-ENU.exe WindowsXP-KB950762-x86-ENU.exe WindowsXP-KB950974-x86-ENU.exe WindowsXP-KB951066-x86-ENU.exe WindowsXP-KB951376-v2-x86-ENU.exe WindowsXP-KB951618-v2-x86-ENU.exe WindowsXP-KB951748-x86-ENU.exe WindowsXP-KB951830-x86-ENU.exe WindowsXP-KB951978-x86-ENU.exe WindowsXP-KB952004-x86-ENU.exe WindowsXP-KB952013-x86-ENU.exe WindowsXP-KB952287-x86-ENU.exe WindowsXP-KB952954-x86-ENU.exe WindowsXP-KB953155-x86-ENU.exe WindowsXP-KB955417-x86-ENU.exe WindowsXP-KB955704-x86-ENU.exe WindowsXP-KB955759-x86-ENU.exe WindowsXP-KB956572-x86-ENU.exe WindowsXP-KB956802-x86-ENU.exe WindowsXP-KB956803-x86-ENU.exe WindowsXP-KB956844-x86-ENU.exe WindowsXP-KB957097-x86-ENU.exe WindowsXP-KB958644-x86-ENU.exe WindowsXP-KB958655-v2-x86-ENU.exe WindowsXP-KB958687-x86-ENU.exe WindowsXP-KB958869-x86-ENU.exe WindowsXP-KB959426-x86-ENU.exe WindowsXP-KB960225-x86-ENU.exe WindowsXP-KB960680-v2-x86-ENU.exe WindowsXP-KB960803-x86-ENU.exe WindowsXP-KB960859-x86-ENU.exe WindowsXP-KB961118-x86-ENU.exe WindowsXP-KB961371-v2-x86-ENU.exe WindowsXP-KB961501-x86-ENU.exe WindowsXP-KB967715-x86-ENU.exe WindowsXP-KB968389-x86-ENU.exe WindowsXP-KB969059-x86-ENU.exe WindowsXP-KB969947-x86-ENU.exe WindowsXP-KB970238-x86-ENU.exe WindowsXP-KB970430-x86-ENU.exe WindowsXP-KB970483-x86-ENU.exe WindowsXP-KB971029-x86-ENU.exe WindowsXP-KB971276-v3-x86-ENU.exe WindowsXP-KB971314-x86-ENU.exe WindowsXP-KB971486-x86-ENU.exe WindowsXP-KB971513-x86-ENU.exe WindowsXP-KB971557-x86-ENU.exe WindowsXP-KB971633-x86-ENU.exe WindowsXP-KB971657-x86-ENU.exe WindowsXP-KB971737-x86-ENU.exe WindowsXP-KB973039-x86-ENU.exe WindowsXP-KB973354-x86-ENU.exe WindowsXP-KB973507-x86-ENU.exe WindowsXP-KB973525-x86-ENU.exe WindowsXP-KB973687-x86-ENU.exe WindowsXP-KB973815-x86-ENU.exe WindowsXP-KB973869-x86-ENU.exe WindowsXP-KB973904-x86-ENU.exe WindowsXP-KB974112-x86-ENU.exe WindowsXP-KB974318-x86-ENU.exe WindowsXP-KB974392-x86-ENU.exe WindowsXP-KB974571-x86-ENU.exe WindowsXP-KB975025-x86-ENU.exe WindowsXP-KB975254-x86-ENU.exe WindowsXP-KB975467-x86-ENU.exe WindowsXP-WindowsMedia-KB952069-v2-x86-ENU.exe WindowsXP-WindowsMedia-KB954155-x86-ENU.exe WindowsXP-WindowsMedia-KB968816-x86-ENU.exe WindowsXP-WindowsMedia-KB973540-x86-ENU.exe wmp11-windowsxp-x86-enu.exe xpize5R6.exe Files in your HFCABS folder: IEAWSDC.CAB LegitCheckControl.cab MUAuth.cab MuCatalogWebControl.cab muweb_site.cab OGAControl.cab opuc4.cab SWFLASH.cab wbemoc.cab wuweb_site.cab Files in your HFGUIRUNONCE folder: UPHClean-Setup.msi Files in your HFSVCPACK folder: XPDNF11SP1.exe XPDNF20SP1.exe XPDNF30SP1.exe XPDNF35.exe Files in your HFSVCPACK_SW1 folder: IMAPI_XP_SRV2003_x86.exe WindowsXP-KB968930-x86-ENG.exe WindowsXP-KB969084-x86-enu.exe WindowsXP-KB976098-v2-x86-ENU.exe Files in your HFSVCPACK_SW2 folder: Files in your HFTOOLS folder: 7za.exe cmdow.exe EXTRACT.EXE HFANSWER.INI modifyPE.exe Files in your HFAAO folder: CmdOpenAddon-2.0.3.7z Themes_Kels_Royale_Remixed_v1.47_addon.cab Files in your HFEXPERT folder: C:\UAI\HFSLIP\HFEXPERT\APPREPLACEMENT\notepad.exe Files in your REPLACE folder: C:\UAI\HFSLIP\REPLACE\I386\WinNT.sif =============================================================================== HFSLIP run time: 36m55s ------------------------------------------ File-Checker (Build 2009/12/29) for HFSLIP See following site for further details: people.freenet.de/MisterMoster/hfslip.htm ------------------------------------------ HFSLIPFC will report missing, obsolete and unknown updates for Windows XP SP3. Start this from your HFSLIP-folder. Service Pack included in source = SP0 Language: ENU (EN-US) Selected components: Internet Explorer = IE8 Windows Media Player = WMP11 Remote Desktop Client = RDC7 Update-Sites = WU MU folders to check = HF\*.*;HFGUIRUNONCE\*.*;HFCABS\*.* Update-lists = hfslipfc.cmd;hfslipfc.ini List missing optional updates = 1 ------------------------------------------ (:-) 2009 Mimo ------------------------------------------ Press any key to continue . . . Check for wrong, obsolete and unknown updates: ---------------------------------------------- obsolete: HF\WindowsServer2003.WindowsXP-KB963093-x86-ENU.exe (MS09-023: Search 4.0, not part of Windows XP SP3) wrong (S): HF\WindowsXP-KB936929-SP3-x86-ENU.exe (Service Pack 3 for Windows XP) unknown: HF\xpize5R6.exe Check for Service Pack 3 for Windows XP: ---------------------------------------- Check missing updates for Windows XP SP3: ----------------------------------------- missing (O): HF\WindowsXP-KB955417-x86-ENU.exe (Lower encrypted protected storage when system locale is French (France)) missing (O): WindowsXP-KB951618-v2-x86-ENU.exe (Fix incompatibility with OneKey Recovery software) missing (O): HF\WindowsXP-KB968930-x86-ENG.exe (Windows Management Framework Core) Check missing updates for IE8: ------------------------------ Check missing updates for WMP11: -------------------------------- Check missing updates for RDC7: ------------------------------- Check missing updates for accessing Windows Update: --------------------------------------------------- Check missing updates for accessing Microsoft Update: ----------------------------------------------------- Check missing updates for Windows XP SP3: ----------------------------------------- Check missing updates for IE8: ------------------------------ Check missing updates for WMP11: -------------------------------- Check missing updates for RDC7: ------------------------------- Check missing updates for accessing Windows Update: --------------------------------------------------- Check missing updates for accessing Microsoft Update: ----------------------------------------------------- Checking the version of Adobe Flash Player ------------------------------------------ Expected version 10.0.42.34 (file=Flash10d.ocx, size=3982240) OK Checking the Version of Root Certificates ----------------------------------------- Expected version 23.0.2195.0 Nov 2009 (size=324008) OK Press any key to continue . . .
  3. I've had the same problem too; I suspect it's due to the filenames having extensions of >3 characters, but I could be wrong. All I know is that all the *.ps1xml files are failing. I'm in the process of running a test where I put that hotfix into HFSVCPACK_SW1 instead of HF to see if it installs it. However my EeePC isn't exactly the fastest machine around, so it takes a while to test the install
  4. Or cheat and just use a DVD ^_~ I've got WinXP + Office2k3 + a ton of software on my DVD, which comes to a total of just under 2.5gb, so a CD is a tad small for what I use it for. (I know that probably isn't the answer you were after, but since DVDs are just as cheap as CDs nowadays, you don't have a cost issue, and as long as you have a drive that can read DVDs you should be okay.)
  5. (Firstly, sorry for both digging this up a week later and responding so late, I've had some trouble getting net access the past week!) kof94, as I said in the second post, I've actually gotten this method working already ^^ The problem was if setup can't set the display to 800x600 (say when you don't have a display driver available), the automated OOBE process is skipped. Adding the driver to my winnt.sif file fixed the problem, so I can still have "Unattended = yes" and have the process work. As for why I have oobeinfo.ini separate rather than just recabbing it; I'm using XPCreate to make my CD right now, so my initial 'source' is a clean, untouched WinXP CD. In other words, I'm happy with how it works now ^^
  6. Yes, I realise there is an XPCreate forum ^_^ It's also not _that_ active as compared to some of the other forums here, hence the question. The title of my original thread is probably wrong though, since it turned out to be a post asking what methods people use!
  7. Simple question really. I'm curious as to what people use to put their hotfixes into their source. I've only been doing this for a few weeks now, and I'm using XPCreate to do all my updates. Now, I know that since I'm not using the /integrate switch for my hotfixes that ultimately my install will take longer. But that doesn't bother me, since my main goal is to be able to stick the DVD in, choose the partition to install on, then be able to go do something else whilst the PC sets itself up instead of having to baby it ^^ I tried HFSlip for a while, but didn't really like it that much (don't remember why exactly), then stumbled across XPCreate. Now, when new hotfixes are made available, I just download them, rebuild my DVD, then everything is ready. I've never tried nLite (mainly because my current setup refuses to install .NET and I haven't reformatted yet cause I want to use my DVD to do it ^^), so haven't had any experience with it. But what do people use to update their source? And how many actually do it manually? ^^
  8. Which problem do you mean Galath? Cause if it's the same as the one I just detailed I already provided a solution ^_~ Just a few things with the OOBE stuff though, the OEMPreInstall setting must be set to Yes, and I think AutoLogin needs to be no, to ensure the Administrator account doesn't get used first up. And I don't think you'll have any problems specifying an actual password for the administrator. Now, just some more information on my original problem. I discovered why VMWare has issues. My suspicions were right. You need the VMWare display driver in order to get OOBE working (since it doesn't work when your display is 640x480 and without that driver you can't get anything above 640x480 anyway). So after putting those drivers into my OemPnPDriversPath in winnt.sif, OOBE now works correctly in VMWare! Here's some reference posts that explain the problem for anyone else who is experiencing this: http://www.msfn.org/board/index.php?showtopic=23429&st=20 http://www.msfn.org/board/index.php?showtopic=24156
  9. I've only just started making my first unattended disc a couple of weeks ago. I've almost got it to a point where I'm happy with it (although I still have a list of software I want on it ^^), however I've had an issue with creating users. I originally used the 'net user' method, and it was working okay, however a lot of the HKCU registry keys were getting added to the Administrator account, not the account I had created. So I tried out the OOBE method. However, the user I specified was never being created, and as a result the only account being created was the Administrator account. I tried a ton of different combinations of switches, but nothing I did seemed to work. So, last night, I downloaded the Virtual PC 2004 trial, and tried running my UA disc through that. My OOBE stuff worked perfectly, and I had my single user automatically logging on. After some thought, I _think_ I know why it was happening (love some feedback though). I remember reading somewhere that if the display can't be set to a minimum of 800x600x16 automatically at startup, that the OOBE process gets skipped (when it's set to be done through the oobeinfo.ini file). In any case though, I know now that the OOBE stuff does actually work, so I'm happy about that! But I thought I'd post this up here to help anyone else out who's been having a similar issue with OOBE stuff. I've included my winnt.sif file and oobeinfo.ini file as well as a reference. winnt.sif [Data] AutoPartition = 0 MsDosInitiated = 0 UnattendedInstall = Yes AutomaticUpdates = Yes [Unattended] UnattendMode = FullUnattended UnattendSwitch = Yes OemSkipEula = Yes OemPreinstall = Yes OemPnPDriversPath = "..." TargetPath = \WINDOWS FileSystem = * WaitForReboot = No [GuiUnattended] EncryptedAdminPassword = No OEMSkipRegional = 1 TimeZone = 255 OemSkipWelcome = 1 AdminPassword = * AutoLogon = No [UserData] ProductKey = xxxxx-xxxxx-xxxxx-xxxxx-xxxxx FullName = "..." OrgName = "..." ComputerName = * [Display] AutoConfirm = 1 BitsPerPel = 32 Xresolution = 800 YResolution = 600 [TapiLocation] CountryCode = 61 Dialing = Tone AreaCode = 03 [RegionalSettings] LanguageGroup = 1 Language = 00000c09 [Branding] BrandIEUsingUnattended = Yes [URL] Home_Page = about:blank Search_Page = http://www.google.com.au/ [Proxy] Proxy_Enable = 0 Use_Same_Proxy = 1 [GuiRunOnce] [Identification] JoinWorkgroup = SHAKARI [Networking] InstallDefaultComponents = Yes [Components] msmsgs = on msnexplr = off [Shell] DefaultStartPanelOff = Yes oobeinfo.ini [UserInfo] Identity000 = "Drusenija"


×
×
  • Create New...