Jump to content

basil87

Member
  • Posts

    4
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

Everything posted by basil87

  1. Hi guys, I have uninstalled norton and the same thing still keeps happenning. I have totally stripped down the amount of processes that are running and that doesn't seem to make a difference either. I am considering just uninstalling the OS and then starting again from becasue I have uninstalled pretty much everything else thus far to see if it makes a difference so the re-install will be quite easy. Obviously let me know if you can think of a way that is less extreme.
  2. Nothing stands out as using up CPU. It tends to be whatever I am using, i know that sounds stupid but opening task manager or changing from apps to Processes within task Manager takes it up tp 100%CPU on it's own. I have the machine sitting next to me right now and I have my documents and task manager open. With only these 2 it is idling at about 30 CPU and if I touch anything that goes up to 100%. There doesn't seem to be anything specific gobbling up CPU. Systrem idle is running at about 80% but as I am aware I shouldn't worry too much about that?
  3. Not sure on the name of the process but cumulatively it is using all of CPU. I am confident I don't have a virus on the machine though, also have had that verified too.
  4. Please help if possible. I recently moved home, set up my girlfriends laptop (Dell Inspiron) as the home PC. Have carried out all XP updates, installed Norton anti virus and then my Internet line onto the machine. Can't work out why but machine is incredibly slow and is running at 100% CPU. Have removed every program that is not absolutely neccessary and it still runs at 100% CPU. I have had an IT specialist who happens to bea friend loot at it and he thinks the next step is to re-install the OS. Any ideas? Bazz Title Edited - Please follow new posting rules from now on. --Zxian


×
×
  • Create New...