Jump to content

stevan

Member
  • Posts

    3
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Canada

About stevan

stevan's Achievements

0

Reputation

  1. in my svcpack folder in I386 i have about 70 hotfixes to be installed together with WMP9.msi file. two questions: what switch should i put with the .msi file. is this too many fixes or not. at T-13 it took me an hour to install them so im wondering if this is too many. thank you.
  2. yes it is and that's the problem. my cd drive is f which is a nero image drive and i mounted the .iso image to it and im trying to setup this windows with virtual pc.
  3. i get "insert windows xp sp1 cd in drive A:" after the boot up screen and i cannot fix that. my winnt.sif and winnt.bat are in the I386 folder and here's what's in them. winnt.bat @rem SetupMgrTag @echo off rem rem This is a SAMPLE batch script generated by Setup Manager. rem If this script is moved from the location where it was generated, it may have to be modified. rem set AnswerFile=.\winnt.sif set SetupFiles=E:\i386 E:\i386\winnt32 /s:%SetupFiles% /unattend:%AnswerFile% /copysource:lang and winnt.sif ;SetupMgrTag [Data] AutoPartition=1 MsDosInitiated="0" UnattendedInstall="Yes" [unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=No TargetPath=\WINDOWS UnattendSwitch=no Repartition=No [GuiUnattended] AdminPassword=ae6e1b1fccb24d5b944e2df489a880e42b2ac2d1c7c8fda6cea80b5fad7563aa EncryptedAdminPassword=Yes AutoLogon=Yes AutoLogonCount=1 OEMSkipRegional=1 TimeZone=25 OemSkipWelcome=1 [userData] ProductKey=xxxxxxxxxxxxxxxxxxxxxxxx FullName="Techno Lunatic" OrgName="Home" ComputerName=CTEBAH [TapiLocation] CountryCode=107 Dialing=Tone AreaCode=306 LongDistanceAccess="306" [RegionalSettings] LanguageGroup=1 Language=00001009 [identification] JoinWorkgroup=WORKGROUP [Networking] InstallDefaultComponents=Yes [Components] msmsgs=off msnexplr=off freecell=off hearts=off minesweeper=off pinball=off solitaire=off zonegames=off [shell] DefaultStartPanelOff=Yes DefaultThemesOff=Yes [branding] BrandIEUsingUnattended=Yes [Proxy] Proxy_Enable=0 Use_Same_Proxy=0 also i have used the empty bootable iso from the http://www.MSFN.org/unattended/xp/finish.htm and i encounter this problem. can someone help me please. thank you in advance.


×
×
  • Create New...