Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Djus

Member
  • Content Count

    52
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by Djus


  1. @mazin

    I have a prob with acdsee :) made test batch file:

    Start /wait %systemdrive%\Install\Applications\acdsee\ACDSee 6.0 PowerPack.msi

    ERROR

    Windows cannot find C:\Install\Applications\acdsee\ACDSee 6.0 PowerPack.msi

    and yes it is in c:\ bla bla

    help

    Djus


  2. @mazin

    I dont have C:\WINDOWS\Cache\

    If you dont believe me:

    cache.jpg

    I use winrar to get all files.

    Where can I insert the serial?

    My Prefrences are:

    Internet options conection speed 1Mbps

    Startup no Splash screen

    units centimeters

    updates manualy

    I cant follow you, still need help. Its werry much diference Acrobat Reader and Adobe Acrobat 6 Pro, my opinion.

    The best would be if you have time to make a how to special for Adobe Acrobat 6pro if its not to much to ask.

    thx

    Djus :)


  3. Djus

    I didn't mean that.

    I meant: Did you find anything difficult or different when you tried to modify the MSI?

    ok, I see :rolleyes:

    Its diferent from your Example from

    6.

    .....

    Now, expand "Acrobat Reader", then right-click the sub-key named "6.0". From the shortcut menu, choose "New Key" and name the new key "AdobeViewer".

    there is no "Acrobat Reader" to expand!

    Everthing else is same from 1 - 6.

    thx

    Djus :)


  4. Well, Djus!

    Now, what's different with Adobe Pro 6.0?

    I dont know what you mean?

    Adone Reader

    0x0409.ini

    Abcpy.ini

    Adobe Reader 6.0.msi

    Data1.cab

    instmsia.exe

    instmsiw.exe

    Rdr60ENU.itw

    Rdr60ENU.mst

    setup.exe

    Setup.ini

    Adobe Acrobat 6 pro

    0x0404.ini

    0x0409.ini

    0x0411.ini

    0x0412.ini

    0x0804.ini

    Abcpy.ini

    Acropro.msi

    data1.cab

    instmsia.exe

    instmsiw.exe

    setup.exe

    Setup.ini

    Its about 120mb bigger and has 4x *.ini files more/ doesnt have *.itw; *.mst

    greetz

    Djus :)


  5. Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Pegasys Inc.]

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author]

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0]

    "VersionInfo"="0060E744C67FAC940E40133D5953ABB8"

    "RegistrationCode"="xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    xxxx"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditClipVideo]

    "LastPageName"="Edit"

    "ShowThumbnail"="1"

    "MuteAudio"="0"

    "AudioActiveChannel"="0"

    "InsertChapterLastMode"="0"

    "InsertChapterInterval"="900"

    "InsertChapterCount"="10"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditClipVideo\ImportDVD]

    "LastDVDFolderName"=""

    "ImportChapter"="1"

    "EnableHDDCopy"="0"

    "HDDCopyTargetFolderName"="C:\\Documents and Settings\\Administrator\\My Documents\\TMPGEnc DVD"

    "DVDVRProgramListViewStyle"="0"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu]

    "ShowEditFrame"="1"

    "LastMenuTemplateUniqueID"="{AA4FAE0B-EB20-43B6-85B2-50B4AF7CADB7}"

    "LastIncludeMenuType"="1"

    "LastFirstPlayMethod"="1"

    "LastAfterTrackPlayOperation"="1"

    "LastMotionMenuEnabled"="0"

    "LastMotionMenuLength"="15"

    "LastMotionMenuParts"="7"

    "LastMotionEnableBackgroundMusic"="1"

    "SaveThemaFileStoreImage"="1"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\CreateThema]

    "LastTopMenuLayoutUniqueID"=""

    "LastTrackMenuLayoutUniqueID"=""

    "LastButtonImageSetUniqueID"=""

    "LastThumbnailFrameImageUniqueID"=""

    "LastBackgroundImageUniqueID"=""

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\EditText]

    "CustomFontColorList"=""

    "TextHistoryList"="54504630195454657874496E707574486973746F72794C69737446696C65000B486973746F72794C6973740E010A536

    F7572636554657874062C416C6963652E496E2E576F6E6465726C616E642E4D617374657270696563652E45646974696F6E2

    E3230303408466F6E744E616D65060B417269616C20426C61636B09466F6E74436F6C6F7204FFFFFF000A466F6E744865696

    7687402100A466F6E745374796C65730B0000000000"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\EditThema]

    "ShowGrid"="0"

    "FitToGrid"="0"

    "ShowTVSafeArea"="0"

    "ShowFrame"="0"

    "ShowCenterLine"="0"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\EditThumbnailImage]

    "MuteAudio"="0"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\MenuConfig]

    "LastPageIndex"="0"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\General]

    "TemporaryFolderName"="C:\\Documents and Settings\\Administrator\\Local Settings\\Temp"

    "DisableOSFileCache"="1"

    "AutoReEncodeMP2toAC3"="0"

    "AutoReEncodeLPCMtoAC3"="0"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\Preview]

    "MuteAudio"="0"

    "AudioActiveChannel"="0"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\WindowPos]

    "MainForm"="2C0000000000000001000000FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFAD00000074000000D3030000EC020000"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc DVD Author\1.0\WriteDVD]

    "DirectOutputDVDFolderMode"="2"

    "DefaultDVDFolderName"="C:\\Documents and Settings\\Administrator\\My Documents\\TMPGEnc DVD"

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc Plus]

    [HKEY_CURRENT_USER\Software\Pegasys Inc.\TMPGEnc Plus\2.5]

    "VersionInfo"="0090131471A6AC940E405129566C15AA"

    "SerialID"="xxxx-xxxx-xxxx-xxxx"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\Common]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\Common\TSP]

    "ac3"="C:\\Program Files\\Pegasys Inc\\TMPGEnc Sound Player\\plugins\\AudioAC3.tsp"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0]

    "RegistrationCode"=""

    "App"="C:\\Program Files\\Pegasys Inc\\TMPGEnc DVD Author\\TMPGEncDVDAuthor.exe"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditClipVideo]

    "MuteAudio"="0"

    "AudioActiveChannel"="0"

    "InsertChapterCount"="10"

    "InsertChapterInterval"="900"

    "InsertChapterLastMode"="0"

    "LastPageName"=""

    "ShowThumbnail"="1"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditClipVideo\ImportDVD]

    "DVDVRProgramListViewStyle"="0"

    "EnableHDDCopy"="0"

    "HDDCopyTargetFolderName"=""

    "ImportChapter"="1"

    "LastDVDFolderName"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu]

    "LastMenuTemplateUniqueID"=""

    "LastAfterTrackPlayOperation"="1"

    "LastFirstPlayMethod"="1"

    "LastIncludeMenuType"="1"

    "ShowEditFrame"="1"

    "LastMotionMenuEnabled"="0"

    "LastMotionMenuLength"="15"

    "LastMotionMenuParts"="7"

    "LastMotionEnableBackgroundMusic"="1"

    "SaveThemaFileStoreImage"="1"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\CreateThema]

    "LastBackgroundImageUniqueID"=""

    "LastButtonImageSetUniqueID"=""

    "LastThumbnailFrameImageUniqueID"=""

    "LastTopMenuLayoutUniqueID"=""

    "LastTrackMenuLayoutUniqueID"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\EditText]

    "CustomFontColorList"=""

    "TextHistoryList"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\EditThema]

    "FitToGrid"="0"

    "ShowCenterLine"="0"

    "ShowFrame"="0"

    "ShowGrid"="0"

    "ShowTVSafeArea"="0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\EditThumbnailImage]

    "MuteAudio"="0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\EditMenu\MenuConfig]

    "LastPageIndex"="0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\General]

    "TemporaryFolderName"=""

    "DisableOSFileCache"=""

    "AutoReEncodeMP2toAC3"="0"

    "AutoReEncodeLPCMtoAC3"="0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\Preview]

    "AudioActiveChannel"="0"

    "MuteAudio"="0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\WindowPos]

    "MainForm"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc DVD Author\1.0\WriteDVD]

    "DefaultDVDFolderName"=""

    "DirectOutputDVDFolderMode"="2"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc Plus]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Pegasys Inc.\TMPGEnc Plus\2.5]

    "UserName"="Djus"

    "CompanyName"="os"

    "SerialID"=""


  6. the best way I found is this:

    1. install TMPGEnc DVD Author 1.5 and register it (serial)

    2.copy folder Pegasys Inc to C:\XPCD\$OEM$\$1\Install\Applications\TMPGEnc-all

    3.export reg out of registry (HKEY_CURRENT_USER\Software\Pegasys Inc)

    call it tmpeg.reg or so and put it in same folder \TMPGEnc-all

    4. if you have ac3 plug in copy the folder TMPGEnc Sound Player to \TMPGEnc-all\Pegasys inc

    I call it \TMPGEnc-all because i have TMPGEnc Plus 2.5 also in it.

    Put this in your cmd batch file:

    ECHO.

    ECHO Installing tmpeg_all...

    ECHO Please wait

    Copy "%systemdrive%\Install\Applications\TMPGEnc-all\Pegasys Inc" "%systemdrive%\Program Files\"

    ECHO.

    ECHO Registering tmpeg_all...

    REGEDIT /S %systemdrive%\install\Applications\TMPGEnc-all\tmpeg.reg

    ECHO.

    So after end of xp install and rboot you shoud have C:\Program Files\Pegasys Inc

    make a shortcut to desctop for the *.exe and start it. Its allready reged.

    It works for me that way, hope for you to.

    greetz

    Djus :)


  7. This is the full PowerPack RETAIL suite including all features such as DOLBY DIGITAL 5.1 playback etc. 650mb on hd.

    autoran.inf :

    [autorun]

    open=Setup.exe

    icon=NERO.ICO

    ;#######################################################################################

    ; GM created : December/16/2003 15:08:09

    ; GM checked successfully with Dr. Web, virus definition from December/11/2003 17:52:00

    ;

    ;

    ; Info

    ; This GM contains the following software

    ; (this list might not be complete and is for reference only)

    ;

    ; Nero Burn Rights 1.0.0.7h

    ; NeroVision Express 2.1.0.3f

    ; - Nero ShowTime 1.5.0.4

    ; - Nero Recode 2.0.0.7

    ; Nero Media Player 1.4.0.16b

    ; Nero + Nero Express 6.3.0.0e

    ; InCD 4.1.0.0

    ; EasyWrite Reader 4.0.0.16b

    ;#######################################################################################

    is it posiblle to make a silent unattended install of this one?

    thx

    Djus :)


  8. in your TXTSETUP.SIF use these commands :

    [sourceDisksFiles]

    fasttrak.sys = 1,,,,,,_x,4,1

    [HardwareIdsDatabase]

    PCI\VEN_105A&DEV_5275 = "fasttrak"

    [sCSI.Load]

    fasttrak = fasttrak.sys,4

    [sCSI]

    fasttrak = "Promise FastTrak TX2000 Controller (PDC20276)"

    modify them of course for your case...

    is this good so for ata:

    [sourceDisksFiles]

    ultra.sys = 1,,,,,,_x,4,1

    [HardwareIdsDatabase]

    PCI\VEN_105A&DEV_5275 = "ultra"

    [sCSI.Load]

    ultra = ultra.sys,4

    [sCSI]

    ultra = "WinXP Promise MBUltra133 (PDC20276) IDE Controller"

    Shoud I erase all others, fastrak I mean?

    Are they to be put in first place?

    Because I tryed this allready and it wont wrk :)

    What ara your PC bios settings for Raid/ata.

    I have:

    first boot device Raid/scsi: set to scsi

    First boot device Hd0,1,2.... set to scsi

    What do you mean erase all?

    What shoud be in Ide_raid folder, just ultra.sys...inf...cat nothin else.

    Djus

    Raid/ATA: set to ATA


  9. lol it is not. but you may have set it to something funny in hte raid controler bios.

    raid 1+0 is mirror and stripping raid. at the same time.

    I didnt touch contoller bios!

    I just rebooted and chacked my PC bios - nothing is wrong.

    On PC boot shows MB ultra 133 2.201.12 and finds my HD at UDMA6.

    XP commes up and showes in Device Manager "Promise Fasttrak full raid 133 ™ controller (pdc 20276)"

    Promise 1 + 0 Stripe/Raid SCSi disk drive

    so Im confused :):rolleyes::D

    Djus :/


  10. You will not believe this.

    I just did a update of my driver for my WinXP Promise MBUltra133 (PDC20276) IDE Controller and coose your *.cab as source.

    Now I have Promise Fasttrak full raid 133 controller (pdc 20276) in my Device Manager.

    My HD conected to Raid controller shows as:

    Promise 1 + 0 Stripe/Raid SCSi disk drive.

    How is this posiblle, and what is 1+0 stripe ?

    How is Raid posiblle with only one HD?


  11. did you try using the drivers cab listed above?

    Also to note by loadeing the ultra.sys and not the fasttrack.sys you are only laoding hte raid controler an dnot the regualr ide ata 133 controler. so if you aren't using raid on that board then it will simply not work.

    Yes, I did use your *.cab

    What do you mean?

    why shoul I use fastrak.sys?

    It is WinXP Promise MBUltra133 (PDC20276) ™ IDE Controller so I use ultra.sys!

    If I intend to us RAID than it would be fastrak.sys.

    Or am I wrong.

    I dont use my RAid controler for raid, I us it as ATA133/UDMA6!!!

    Is it not posiblle to boot with ATA133???only with Raid :)

    My MB has IDE1 & 2 = UDMA5 and IDE 3 & 4 RAID/UDMA6.


  12. hi here is my report.

    MB= Gigabyte 8IRXP

    Raid cont. on board= WinXP Promise MBUltra133 (PDC20276) IDE Controller

    TX2000 in full Raid modus!

    [sourceDisksFiles]

    ultra.sys = 1,,,,,,_x,4,1

    ultra.inf = 1,,,,,,,20,0,0

    [sCSI]

    ultra = "WinXP Promise MBUltra133 (PDC20276) IDE Controller"

    [sCSI.Load]

    ultra = ultra.sys,4

    [HardwareIdsDatabase]

    "PCI\VEN_105A&DEV_5275"= "ultra"

    Winnt.sif

    OemPnPDriversPath="Drivers\NVIDIA;Drivers\infinst_enu\xp;Drivers\IDE_RAID;Drivers\RASPPPOE_098B;Drivers\PRO100\WS03XP32;Drivers\LXKZ12;Drivers\SM3800"

    $OEM$\$1\drivers\IDE_RAID

    Bios

    Raid/ATA set=ATA

    boot:

    Raid/Scsi = Scsi

    HD0,1,2;floppy....scsi = Scsi

    If I set RAid PC boots with Full working TX2000 controller.

    If I set ATA and Scsi PC boots with ATA 133.

    The point is XP finds still no HD`s :rolleyes: dam!

    Djus :)


  13. I think i understand yes. If  Iunderstand correctly you need to check in your bios and make sure that it is set to boot from your raid and not from your regular ide drives.

    hi

    no you dont understand :rolleyes: , but newer mind.

    I have the same prob as kjonas for examplle!

    Ones again:

    I did set my bios to boot from raid controler and nothing happens :D

    I have tested something else and put one of my HD`s on normal IDE and the other one on raid.

    XP boots an finds the HD conected to normal IDE not the one conected to raid controler.

    I have installed XP on HD conected to normal IDE and on the end of intsall after first reboot in Device Manager my raid controler shows up.

    So what the f..ck is that?!

    So the quastion is why is XP not finding my HD`s conected to raid controler??

    And I dl your *.cab and did all you recomended in your first post!!!!

    I hope you did understand me this time :)

    greets

    Djus :/


  14. @djus I'm sorry but  I don't seem to be able to find your email.  If you could email me just your inf file. That would be great.

    thx, but you have it allready in your IDE_RAID!

    My controler is: WinXP Promise MBUltra133 (PDC20276) IDE Controller

    And I did all you recomend but it wont work for me :)

    XP cant find my HD`s and will not install !

    If I put one HD on IDE1(ata100) not raid controler XP install works fine.

    XP showes only one HD in the begining of install proces, but on the end after reboot theres HD2 and raid controler in Device Manager present.

    So I did everthing acording to your recomendation and it works, but to late in the process :rolleyes:

    I wish to instal XP on HD conected to raid controler (udma133), but this is with your method not posiblle.

    I hope you did unterstand me, my eng spelling is bad.

    thx

    Djus


  15. wow I dont need all that just email me your drivers and I'll add them.

    Hi

    What do you mean?

    I mailed you copy of my *.inf file.

    And you asked me what MB I have, because of that I posted it.

    What do you need?

    There is :

    ultra.cat

    ultra.inf => allready mailed you the copy

    ultra.sys

    the other two must be mailed as mail atachmand and I dont have your real mail.

    Board mail doesnt allow atachmants!

    Just for Info I dont use my raid controler for Raid!!!!

    I`m using it as ATA133/UDMA6!!!

    And you have allready my controler included in your IDE_RAID folder packed in driver.cab you posted.

    The point is, it doesnt work for me at boot - XP doesnt find my HD`s !

    My quastion is how to fool xp to recognise my HD`s at boot on ATA133(Raid controler)without F6 or floppy.

    thx

    Djus :/


  16. hm interestng what kind of motherboard do you have? I have this exact same driver working correctly here on an aopen board. My only problem is with the board itself as if I add any other ata133 devices to the regular hard drive controllers it looses the promise controller and also the promise controller does not find the sata drive correctly. These issues are not with the drivers though it is a motherboard issue .

    Considering I see simmilar issues with a soltek board also I would be willing to state that there are problem with the promise on a motherboard level. Also to note is that the ones that seem to be used on msi boards are not correct in some way. They are failed raid controlers with the id strings of the raid controlers but load the fast track controler instead( a regualr ata 133 driver). To me there is something wrong with promise sata controlers and it is a very bad thing. If you can avoid it like the plague for sata controlers.

    Here in my shop I have tested this on gigabyte, soltek, aopen, abit, epox, and shuttle boards It works fine on all of these accpet for the motherboard issues stated above.

    I dont buy asus boards (accept occasionaly when a customer special orders one or I'm testing them for use here in the shop) due to issues(mostly over priced for the level of quality) and msi (no serious issues with them and I used to sell them but they have not been good lately)are not much better. I hear lots of other things from regular users but quite frankly they dont work with as many of these systems as I do and could care less if a few users have had good boards when the majority of them have issues. There is one other word of caution I very rarely will deal with gigabyte or fic  as thier boards are just plain bugy(occasionaly they have a good one). They have probelms you cant rma them for but are still bothersome. 

    Epox have been some of the most trouble free and good performing board I get. I have also had good use out of ecs for the low end board. For the price they have the same level of quality as asus and are about half the price. They are usually more stable also; however they are slower than asus. Abit has been good wen I have had them but I was unfortunate enough to sell alot of them when they had bad caps and so I dont sell them much anymore.

    Now back to the issues at hand. I got your drivers and will look at them but I do believe they are already in there.

    Motherboard:

    Motherboard:

    CPU Type Intel Pentium 4A, 2133 MHz (4 x 533)

    Motherboard Name Gigabyte GA-8IRXP (6 PCI, 1 AGP, 1 CNR, 3 DIMM, Audio, LAN)

    Motherboard Chipset Intel Brookdale i845D

    System Memory 512 MB (DDR SDRAM)

    BIOS Type Award Modular (09/27/02)

    Communication Port Communications Port (COM1)

    Communication Port Communications Port (COM2)

    Display:

    Video Adapter GeForce4 Ti 4200 (64 MB)

    Video Adapter NVIDIA GeForce4 Ti 4200 (64 MB)

    3D Accelerator nVIDIA GeForce4 Ti 4200

    Monitor Default Monitor (039370724)

    Monitor Medion MD1998LC (039370724)

    Multimedia:

    Audio Adapter Creative SB Live! 5.1 Sound Card

    Storage:

    Floppy Drive Floppy disk drive

    Disk Drive Maxtor 6 Y060L0 SCSI Disk Device (60 GB, 7200 RPM, Ultra-ATA/133)

    Disk Drive MAXTOR 6L040J2 (40 GB, 7200 RPM, Ultra-ATA/133)

    Optical Drive AXV CD/DVD-ROM SCSI CdRom Device (Virtual DVD-ROM)

    Optical Drive LITE-ON LTR-48125W (48x/12x/48x CD-RW)

    Optical Drive TOSHIBA DVD-ROM SD-M1712 (16x/48x DVD-ROM)

    Partitions:

    C: (NTFS) 10001 MB (6504 MB free)

    D: (NTFS) 6000 MB (2458 MB free)

    E: (NTFS) 6000 MB (1819 MB free)

    F: (NTFS) 8001 MB (45 MB free)

    G: (NTFS) 8157 MB (1731 MB free)

    J: (NTFS) 14998 MB (4280 MB free)

    K: (NTFS) 14998 MB (1967 MB free)

    L: (NTFS) 14001 MB (1872 MB free)

    M: (NTFS) 14645 MB (1339 MB free)

    --------[ Debug - PCI ]-------------------------------------------------------------------------------------------------

    B02 D0C F00: Promise PDC20276 MBFastTrak133 Lite IDE RAID Controller

    Offset 00: 5A 10 75 52 07 00 30 04 01 85 04 01 08 20 00 00

    Offset 10: 01 B0 00 00 01 B4 00 00 01 B8 00 00 01 BC 00 00

    Offset 20: 01 C0 00 00 00 00 00 DA 00 00 00 00 58 14 01 B0

    Offset 30: 00 00 00 00 60 00 00 00 00 00 00 00 12 01 04 12

    Offset 40: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset 50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset 60: 01 00 21 02 00 00 00 00 00 00 00 00 00 00 00 00

    Offset 70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset 80: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset 90: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset A0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset C0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset D0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset E0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    Offset F0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

    ----------------------------------------------------------------------------------------------

    Here it is, all about my MB & hardware.

    You realy can boot with raid/ata controler and XP finds the HD drives?!

    If I try that XP says no drives found F3 :)

    If I put them(driver) on CD same thing, but if I put the driver and winnt.sif on floppy xp find it and installs it.Thats without F6.

    Thats the best way I found,but woud like to do it all from CD without Floppy.

    I have a allmoust perfect unattend XP CD :rolleyes:

    thx

    Djus :/


  17. Hi webmedic

    I did try your way and it will not work :) , and sorry you have allready implemented my arid controler.

    Your files can only work post install, not on boot!

    If I set in bios one HD on ide1 and second on raid/ata133 PC will boot and install xp on ide1, second HD wont be recognised.

    But on the end on reboot the second HD on raid controler will be present.

    That not much, Im doing that verry long time, I hoped your way is for boot :rolleyes:

    So, my wish is to boot and install xp on my HD`s on raid/ata133, ide1 deactivated!

    Without F6, or floppy.

    If this is posiblle plz let us know.

    Greets

    Djus :/

×
×
  • Create New...