Jump to content

j14nsx

Member
  • Posts

    2
  • Joined

  • Last visited

  • Donations

    $0.00 

About j14nsx

j14nsx's Achievements

0

Reputation

  1. I hope I'm not asking an old question. I have created USB sticks, with WINPE that boot successfully. No problem there. I use a program called PE2USB.EXE which creates a bootable USB stick from my WINPE 2003 SP1 source. I need the USB to ask 'Press Any Key to Boot ...' that a 2003 CDROM will do. At the moment it does not ask, but always boots the USB. I know it is something to do with the BOOTFIX.BIN. Usually it is removed so the question is not asked, but I eed it to be asked, as I will be leaving the USB stick attached to servers so they can be rebuilt remotely. I have copied the BOOTFIX.BIN to the root of the USB, it is already present in \MININT, but I never get asked the question. Can anybody help? PS. I don't want to use the ramdisk method of booting an .iso of WINPE off the USB either. As at the moment I can have a custom IP address for each USB stick, for each server.
  2. I am using Microsoft ADS to deploy 2003 servers. I am using a method similar to the 'Branch Office Infrastructure Solution' (BOIS). It's on M$ website. Anyway, it consists of fomatting a small partition on a running Windows server. Then running winnt32.exe /syspart /unattend:xxxx etc. This creates on the small partition, folders $win_nt$.~bt and $win_nt$.~ls. The idea is then take an image of this partition, and dump it onto a server that is to be built. Then when the server boots up it starts installing windows. It works OK, but I am having trouble adding extra drivers, especially for Dell servers. Has anyone else tried this method. At the moment the servers install Windows, but on first reboot afterwards, keep rebooting, without getting to Windows.


×
×
  • Create New...