Jump to content

Spunge

Member
  • Posts

    23
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

About Spunge

Spunge's Achievements

0

Reputation

  1. Having since included a key in my 'RunOnceEx.cmd' to install an aplication, I now see this... I guess my small regtweak was being installed too fast for the window to be seen. The command windows that appear briefly... can I assume that 'cmdow.exe' isn't doing what it says on the box?
  2. Yes... this is how it used to work for me but I've made so many changes recently that I'm not sure how to wind back. I'm wondering if it may be because I'm using Firefox and the 'Flashgot' extension. Oh well... maybe I'll start by winding Flashget back a few versions.
  3. From Flasget help... I have this option set to 'Auto Rename' but if ever I try to download an updated version of a prog that has the same filename as a previous version, already download with Flashget, I'm always presented with this dialog... ... and no matter which option I choose, the original file awlays gets overwritten. Even if I rename the download here... ... the new dowload is renamed but still overwrites the original. Has anyone else seen this behavior and have a fix for it, or does anyone know for which previous version of Flashget this works? Cheers.
  4. [slapForhead]****... being a noob I shoulda known that! [/slapForehead]
  5. I find the easiest way to deal with this is to create a virtual drive with something like Alcohol, mount your image to that drive then use that virtual drive as the cdrom within vmware. No need to mess with dis/connecting but you do need to shutdown vmware when swapping images in the virtualdrive. HTH.
  6. I have made a working basic 'RunOnceEx from CD' iso that creates administrator and autologon accounts and installs a few regtweaks. During setup I notice a couple of command windows briefly appear around T-13(T-12.5), but I dont see the "Installing Applications" window during setup. Example from how-to guide... It's not that it's a problem as such, just that I thought I'd see it around the time my regtweaks are imported. My uA setup... XPCD\$OEM$\$$\System32\cmdow.exe XPCD\$OEM$\autologon.reg XPCD\$OEM$\cmdlines.txt XPCD\$OEM$\RunOnceEx.cmd XPCD\$OEM$\useraccounts.cmd XPCD\Apps\regtweaks.reg XPCD\i386\winnt.sif autologon.reg Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon] "DefaultUserName"="Test" "DefaultPassword"="tester" "AutoAdminLogon"="1" cmdlines.txt [COMMANDS] "useraccounts.cmd" "RunOnceEx.cmd" RunOnceEx.cmd @Echo Off cmdow @ /HID FOR %%i IN (C D E F G H I J K L M N O P Q R S T U V W X Y Z) DO IF EXIST %%i:\win51ip.SP2 SET CDROM=%%i: IF %CDROM%!==! goto _nosource SET PP=%cdrom%\Apps\ SET KEY=HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx REG ADD %KEY% /V TITLE /D "Installing Applications" /f REG ADD %KEY%\050 /VE /D "Importing Registry Tweaks" /f REG ADD %KEY%\050 /V 1 /D "REGEDIT /S %PP%regtweaks.reg" /f EXIT :_nosource popup /IS /M "No Application Source has been detected. RunOnceEx Task has been terminated." /T "Alert No Source!" EXIT useraccounts.cmd net user Test tester /add net localgroup Administrators Test /add net accounts /maxpwage:unlimited REGEDIT /S autologon.reg EXIT regtweaks.reg Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Control Panel\International\Geo] "Nation"="242" [-HKEY_CURRENT_USER\Keyboard Layout\Preload] "2"=00000409 [HKEY_CURRENT_USER\Keyboard Layout\Preload] "1"=00000809 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer] "Max Cached Icons"="2000" [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced] "EnableBalloonTips"=dword:00000000 "FolderContentsInfoTip"=dword:00000000 "StartButtonBalloonTip"=dword:00000000 "ShowInfoTip"=dword:00000000 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\tips] "Show"=dword:00000000 winnt.sif [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" AutomaticUpdates=yes [Unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=yes TargetPath=\WINDOWS Repartition=No FileSystem=* UnattendSwitch="yes" KeyboardLayout="United Kingdom" [GuiUnattended] AdminPassword="admin" EncryptedAdminPassword=NO OEMSkipRegional=1 TimeZone=85 OemSkipWelcome=1 [UserData] ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX FullName="Mister Tester" OrgName="" ComputerName=test1 [RegionalSettings] LanguageGroup=1 SystemLocale=00000809 UserLocale=00000809 InputLocale=0809:00000809 InputLocale_DefaultUser=0809:00000809 Language=0809 UserLocale_DefaultUser=0809 [Identification] JoinWorkgroup=HOME [Networking] InstallDefaultComponents=Yes [Components] msnexplr=off freecell=off hearts=off minesweeper=off pinball=off solitaire=off spider=off zonegames=off Of course, non of the above is mine... just cut&paste from examples, but if anyone can point out any errors I've made, that'd be great. Thanks guys.
  7. You have to have at least one admin account. Look here for info.
  8. My regtweaks.reg Windows Registry Editor Version 5.00 [1] [HKEY_CURRENT_USER\Control Panel\International\Geo] "Nation"="242" [2] [HKEY_CURRENT_USER\Keyboard Layout\Preload] "2"=- [3] [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer] "Max Cached Icons"="2000" [4] [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced] "EnableBalloonTips"=dword:00000000 "FolderContentsInfoTip"=dword:00000000 "StartButtonBalloonTip"=dword:00000000 "ShowInfoTip"=dword:00000000 [5] [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\tips] "Show"=dword:00000000 1 & 2 work but 3,4 & 5 dont. I tried searching for a solution and found this link... http://unattended.msfn.org/xp/hkcu_registry.htm I don't think leads where it should but I know some some areas of the guide are currently unavailable. Anyone set me compass please?
  9. Forgot to mention I'll also be moving the page file and didn't even consider the Installers. I think I'll plumb for the 3gig option. Thanks again.
  10. Thanks XM. Hope you get good rest. p.s. What minimum partion size should I allow for c:\ if I install progs and docs elswhere?
  11. FeTT!... You are a STAR, may the force be forever with you Thank you.
  12. I'm sending 'prog files' and 'docs & settings' to different drives and want to ensure that I don't screw up on the drive letters. Should I expect not to see all physical drives? I just assumed that I would see a screen similar to that in the first image.
  13. [quote name='kmf' date='Aug 30 2004, 12:50 AM']Am I the only one here that uses DC++? [right][post="178995"][/post][/right][/quote] Nope! BCDC++ being choice of client though. Azureus for bittorrent but I lost interest in torrents after Supernova took a dive. Anyone know of any good sources for tv series (specially Enterprise )?
  14. This is what I see when performing a clean install on my box... Sorry about the quality but you can just make out 3 drives, the first has 1 pimary extended with 2 logical partitions. Trying to emulate this with VMware... (Formating and partitioning with PowerQuest8) I see this (only 2 physical drives)... when performing a clean install on the VM even though all 5 drives are present after installation. Is this just a VMware 'thing' or am I missing something? Cheers.
  15. So could it be said that AutoPartition=0 equates to "omit the AutoPartition entry from the answer file" giving rise to "If you do not set the value, text-mode Setup installs Windows on the partition where $WIN_NT$.~LS is located."? edit: Just re-read... "If you remove this line or if you put AutoPartition=0 then setup will ask you on which partition you wish to install Windows onto and advises you what to do if your partition already contains an OS."


×
×
  • Create New...