Jump to content

AttackDonut

Member
  • Posts

    6
  • Joined

  • Last visited

  • Donations

    $0.00 

About AttackDonut

Profile Information

  • OS
    NT4

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

AttackDonut's Achievements

0

Reputation

  1. Well VLC, the .86h version, works quite well. Doesn't like some of the 1080p .mkvs I have, but that might be a CPU limitation more than anything else. The current version of AdMuncher works great, so browsing the web is now mostly painless. Certain websites don't render right, but it's not as bad as using IE6. Thank you all for your help in getting this experiment up and running. Some seriously valuable advice you have given me. Cheers!
  2. Thank you. Yes the use of NT4 in 2016 was just an experiment, to see if it was still usable and how much of a PITA it was to configure, patch, etc. It's a mental exercise, nothing more.
  3. Opera works well, the SSE additions I must have installed already before. Still struggling with video playback from my NAS. VLC throws errors upon running (installs fine though, version 1.0.5) and WinAMP 2.95 gives only audio from a movie, no video
  4. Thank you kindly for the extra links. I will install shortly and see how it works. Cheers!
  5. Yes the USB (I used the dell drivers) works great for printers, mice, keyboards, USB sticks, hard drives, etc. There is also a cool little program called "Invisible 1.4" that makes the background invisible so your icons are more like those in XP/7, which was designed for 95/98 but works fine on NT 4.0 I was hoping for a version of Opera, but FF will do if I must, anything is better than IE though it's quite funny, IE 6.0 is so old that none of the ads that litter the web will display properly. (EDIT) Thank you SDFOX for those links and software, much appreciated!
  6. Hi Gang, I was recommended to post here, from another tech site, as my questions are NT4 related. For fun, I picked up an old laptop, a Dell Latitude D610 and installed NT 4.0 (workstation) on it. Got all drivers (plus USB) working fine, except the wireless card, and as near as I can tell, no drivers existed for that card that are older than Win2k. My problem comes in, that although I have Shell32,dll at version 4.72.something, I cannot get any browser better than IE 6.0 installed. Note, that's IE 6.0 no updates. Here's where I run into issues: (1) Any links to all the SPs and other fixes for IE6? (2) I have SP6a on the laptop, but I know there are tons more hotfixes out there. Rather than trying to install them 1 by 1, is there a more elegant method? Finally, VLC. Completely goes stupid with version 1.0.5, will install, won't run, throws a long error message missing somethingGDIsomething I think. Any solution for A/V streaming with modern formats? Thank you kindly for your help


×
×
  • Create New...