Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


icelord

Member
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About icelord

Profile Information

  • OS
    Windows 7 x64
  1. System: Dell l502x XPS 15 (Early, 2011) HD Seagate momentus (st9750420as) 750gb What happened? Yesterday I tried to update the HDD firmware(link ate the end of the post) so I downloaded the recommended version for my pc. There were two options an .exe file (the one I used) and a usb option that creates a usb boot drive with the firmware. So I followed all the steps, the pc reboot and got stuck in a black screen like this: (with "seagate" text flashing...) After 2 hours waiting I shutdown the pc and after that it no longer boots the windows, it stucks in a black screen with a flashing underscore. Here are some pictures of the bios. First Thing I've tried, Instal the firmware via USB boot drive, its the usb folder in the firmware file (bottom of the post) dind't work. Second try was to create a windows recovery usb, the result was this: 1º nothing been shown (os, drive size) 2º trying to acess C: from cmd returns something like this: "The volume does not have a system of known files" "be shure that all system fille drivers are loaded and the volume is not corrupted." Ps: "E:" is my pendrive. 3º try, usb seatools Firmware link: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=C6RX3&fileId=3292829046&osCode=W764&productCode=xps-l502x&languageCode=EN&categoryId=SA&DCP=DNDTAG
×