Jump to content

aestone

Member
  • Posts

    3
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

About aestone

Profile Information

  • OS
    none specified

aestone's Achievements

0

Reputation

  1. Hello All: I am running Windows Server 2008 R2. It is setup as a AD DC. When I try to join the domain, I get the following error message. Note: This information is intended for a network administrator. If you are not your network's administrator, notify the administrator that you received this information, which has been recorded in the file C:\Windows\debug\dcdiag.txt. The domain name "stone-and-stone" might be a NetBIOS domain name. If this is the case, verify that the domain name is properly registered with WINS. If you are certain that the name is not a NetBIOS domain name, then the following information can help you troubleshoot your DNS configuration. The following error occurred when DNS was queried for the service location (SRV) resource record used to locate an Active Directory Domain Controller (AD DC) for domain "stone-and-stone": The error was: "DNS name does not exist." (error code 0x0000232B RCODE_NAME_ERROR) The query was for the SRV record for _ldap._tcp.dc._msdcs.stone-and-stone Common causes of this error include the following: - The DNS SRV records required to locate a AD DC for the domain are not registered in DNS. These records are registered with a DNS server automatically when a AD DC is added to a domain. They are updated by the AD DC at set intervals. This computer is configured to use DNS servers with the following IP addresses: 24.92.226.12 24.92.226.11 - One or more of the following zones do not include delegation to its child zone: stone-and-stone . (the root zone) The wins service is running, however, when I look at it, it has a red x in it and it says that it could not be located. On another note, when I check the DNS server, it tells me that the DNS server is named WIN-D03D0M7U4H8 and not stone-and-stone as the computer is named and it tells me to configure the DNS, however, configure is greyed out and cannot be accessed. The DNS servers as noted above are correct Can someone tell me how to fix this error, thanks, Allen
  2. Hello All I am having a problem installing windows 7. I have installed 4 new hard drives and every time I try to install windows 7, I get to the format a partition screen, I select drive C, and the following message occurs, Setp was unable to create a new system partition or locate an existing partition. See the setp log files for more information. This message will also occur if I select any of the other 3 drives. Can someone tell me what I can do to fix this error, thanks, Allen
  3. Hello All: I am trying to install windows xp sp3 from a USB pen drive, I have followed all the directions to install it from Poweriso, I have created the pcbuilder.iso file and I have copied the i386 directory to the pen drive as directed. When the program is trying to install, I get a message saying that amdbusdr.sys cannot be found and I should reboot the system. Can someone please tell me how to fix this error message. I noticed that the file in the i386 directory is amdbusdr.sy_ and not sys, does that have anything to do with the error message? Allen


×
×
  • Create New...