Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


dwellexity

Member
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dwellexity

Profile Information

  • OS
    Windows 8.1 x64
  1. Hello I have prepared a sysprepped image of Windows 8.1. After deploying the image, the start panel shortcuts to control panel items (which appear after searching such as Device Manager) are not working. It shows that the item could not be found in C:\Users\Administrator\...... The current user account is a local account while the administrator was used to create the sysprep image (used Ctrl + Shift +F3 just before OOBE). The items which it tries to access are located in C:\Users\Devesh\AppData\Local\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState\Indexed\Settings\en-GBwhile it tries to access C:\Users\Administrator\AppData\Local\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState\Indexed\Settings\en-GBwhich doesn't exist. If I go to the above mentioned folder and click on items individually, these shortcuts work normally. So, I think the Start Panel items need to be re-indexed. I tried rebuilding the Windows Search Index from control Panel which didn't solve the problem. I have used CopyProfile in the unattend.xml file. What should I do to resolve this problem? Thanks
×
×
  • Create New...