Jump to content

wk210003

Member
  • Posts

    8
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Saudi Arabia

Everything posted by wk210003

  1. Guys i still have a problem. i have replaced the old setup.exe with the new one (in the already slipstreamed files). then i modified the setup.ini. attached below a copy of my modification. but after windows installation is complete and during the applications installation it bypasses the office What is my mistake ?? : [Cache] ; The cache section provides settings for caching the install source locally ; Value Default Description ; CDCACHE 2 Option to specify cache level ; [auto, 0, 1, 2] ; LOCALCACHEDRIVE <predefined> Option to specify a drive to cache ; the install source to ; DELETABLECACHE 1 Option to display UI to remove the ; cache at the end of setup [0,1] ; PURGE 0 Option to always remove cache at end of ; setup [0,1] CDCACHE=2 ;LOCALCACHEDRIVE=C:\ DELETABLECACHE=0 PURGE=0 ENFORCECACHE=1
  2. i'll try and i'll inform u with the results. thanks to u all.
  3. i was not able to find any option in the .mst file that can include caching on local drive. Any help please??
  4. mbouchard should i replace that setup file with the original one. i'm using a transform installation file setup.exe TRANSFORMS=unattended.MST /qb-
  5. Hi Soulin i've ran the command it showed some .msi files for some installed applications. i didnt get what u mean by redirect office to that location
  6. So is there any work around for that because it is not logical to insert the original office cd for each user creation.
  7. Hi every body, I have prepared an unattended installation for windows xp including office 2003. I was following all the guides in this presious site. It worked perfectly for the administrator account but later on when i created new users strange things happened. For example when u try to run any office product it is asking for inserting the source cd also some problems that i used registry files to register some programs serial numbers for example getright i find that it is still in trial mode. also language settings of windows is different. Any suggestions ??? Thanks


×
×
  • Create New...