Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Jimothias

Member
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jimothias

  1. Are you sure the Terminal Server is running in application mode?
  2. Well thats another thing, it was doing it before we upgraded the server (previously NT Server with Exchange 5.5) to 2000 SBS with an older modem. It was doing it with the old modem (33.6k) and we had bought a 56k to upgrade. The upgrade went in fine, then 5 mins later...you guessed it! It starting dialing again, doing nothing, then hanging up...then dialing....INFURIATING!!!
  3. Hi all, first post, so be forgiving! Got a problem with a newly built Windows 2000 SBS. It's been successfully running now for over 2 weeks, but shortly after the build the modem (56k) started to dial out about every 10 mins. Exchange has been set to only dial at 9, 11, 1, 3 and 5 during the corse of the day Monday to Friday. I recreated the ISP account and reconfigured the exchange to collect the mail again, and low behold the swine starts to dial again!! However it did not try and dial at all until after the exchange schedule had been reset. Has anyone come across this before, it's puzzled me somewhat, and thinking makes my brain hurt!! Anyways, any help would be greatly appreciated!
×
×
  • Create New...