Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Murmur

Member
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Murmur

Profile Information

  • OS
    Vista Home Premium x64
  1. Murmur

    I need help

    I am really out of my league on this. I think I will just back up my drive and do a reinstall of the os. Thanks for all the assistance.
  2. Murmur

    I need help

    So downloading the AIK file to the computer is not enough for it to work? It needs to be burned to a dvd in order for it to be installed?
  3. Murmur

    I need help

    I am sooo clueless. Which of there do I need to download? Once I download it I need to burn it to a dvd? Where does vLight come in?
  4. Murmur

    I need help

    Could you provide a link to the correct WAIK?
  5. Murmur

    I need help

    Now I found that Burn to Disk was not correct and have downloaded the real vLite But I am back to square one. It wants me to install WAIK although it is already installed.
  6. Murmur

    I need help

    I need to replace a corrupted file on my computer. I have the vista home premium 64 dvd with sp1 Is there anyone willing to walk me through the process Please!!! Thus far I downloaded vLite then downloaded AIK for windows But vLite kept asking me to install WAIK although it was already installed. So I uninstalled vLite and when I go to reinstall it, it only installs "setup-Burn to Disk" Is that the correct program? Anyway, after trying to install "burntodisk.exe" without all the extra programs I get "unable to locate component...... MSVCR100.dll was not found..." I will try to reinstall but was hoping for someone to guide me through this process. Thanks
×
×
  • Create New...