Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


hassesthlm

Member
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hassesthlm

Profile Information

  • OS
    Windows 7 x86
  1. Hello, Someone who can help me with a tough problem Have Windows 7 Enterprise as I try to install automatically on a dell e5450 The problem I have is that when you come to the place where you should select the disk you want to install it on so I have to install drivers for fre_fall_sensor 3axis and I want to clear it to do automatic but should not it work There is no problem if I seek out the driver himself and then continue with the installation, but like I said I want to avoid it :-) Anyone have recommendations about how to do Have tried to integrate the driver with NTLite but it does not matter Probably I doing something wrong :-( but can not find or do not understand what the problem is Appreciate all the help I can get
  2. aaa okey sorry about that or maybe i should use WAIK
  3. i have mayde by rt7lite im just show the disk figurar, my engilsh is not the best when i´m starting the installation a get to confirme wisch installtion i whant, i have only one, after that i need to comfirne eula also whidth ceckbox about the disk , when i´m starting the systen stop and ask whitch partion i´m what to install my dream is just clic 1 times
  4. Hi! I´m trying to make figure out how to do int bu i can´t figurer out how i have made this so far... <DiskConfiguration> <Disk wcm:action="add"> <DiskID>0</DiskID> <WillWipeDisk>true</WillWipeDisk> <CreatePartitions> <CreatePartition wcm:action="add"> <Order>1</Order> <Extend>true</Extend> <Type>Primary</Type> </CreatePartition> </CreatePartitions> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Active>true</Active> <Extend>false</Extend> <Format>NTFS</Format> <Label>Se7en_OS</Label> <Letter>C</Letter> <Order>1</Order> <PartitionID>1</PartitionID> </ModifyPartition> </ModifyPartitions> <DiskID>0</DiskID> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> <Value>Windows 7 ENTERPRISE</Value> </MetaData> </InstallFrom> <InstallToAvailablePartition>true</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> and i´m also what to skip the checkbox that u told wish windows u whant to install and after that i´m must confirme eulaid also anyone can point me on right directions than i´m werry cheers Hasse
  5. thx verry mutch i´m going to try it tomorrow //Hasse Lost in space as alwayes, now i have this " Windows could not set partion active on disk 0, the specified partion does not exist" <?xml version="1.0" encoding="utf-8"?> <!--This answer file generated by RT Seven Lite--> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>041d:0000041d</InputLocale> <UserLocale>sv-SE</UserLocale> <UILanguage>en-US</UILanguage> <SystemLocale>en-US</SystemLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DiskConfiguration> <Disk wcm:action="add"> <CreatePartitions> <CreatePartition wcm:action="add"> <Order>1</Order> <Extend>true</Extend> <Type>Primary</Type> </CreatePartition> </CreatePartitions> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Active>true</Active> <Extend>false</Extend> <Format>NTFS</Format> <Label>Se7en_OS</Label> <Letter>C</Letter> <Order>1</Order> <PartitionID>1</PartitionID> </ModifyPartition> </ModifyPartitions> <DiskID>0</DiskID> <WillWipeDisk>true</WillWipeDisk> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> </MetaData> </InstallFrom> <InstallToAvailablePartition>true</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> <UserData> <Organization>Sweet</Organization> <FullName>Rockit</FullName> <AcceptEula>true</AcceptEula> </UserData> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserAccounts> <LocalAccounts /> <AdministratorPassword> <Value /> </AdministratorPassword> </UserAccounts> <AutoLogon> <Password> <Value /> </Password> <Enabled>true</Enabled> <LogonCount>9999</LogonCount> <Username>Administrator</Username> </AutoLogon> <OOBE> <NetworkLocation>Home</NetworkLocation> <HideEULAPage>true</HideEULAPage> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> <DisableAutoDaylightTimeSet>false</DisableAutoDaylightTimeSet> <TimeZone>W. Europe Standard Time</TimeZone> <OEMInformation> <Manufacturer /> <SupportHours /> <SupportPhone /> <SupportURL /> <Model /> <Logo>%systemroot%\system32\OOBE\carlsbergw7.bmp</Logo> </OEMInformation> <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1280</HorizontalResolution> <VerticalResolution>1024</VerticalResolution> <RefreshRate>75</RefreshRate> </Display> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>Home</ComputerName> <ProductKey>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</ProductKey> </component> </settings> </unattend> are they any prog when u can test xml files, not only the code more like simulate if it´s work, run out of dvd //Hasse
  6. Hi everyone! i´m trying to make a w7 install dvd, but how can i make it to partion the disk and go on whidt the instal, i´m a newbee about this and hope for some helps hope everone understand my English cheers here is my XML file so far <?xml version="1.0" encoding="utf-8"?> <!--This answer file generated by RT Seven Lite--> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>041d:0000041d</InputLocale> <UserLocale>sv-SE</UserLocale> <UILanguage>en-US</UILanguage> <SystemLocale>en-US</SystemLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DiskConfiguration> <Disk wcm:action="add"> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Active>true</Active> <Format>NTFS</Format> <Label>w7</Label> <Order>1</Order> <PartitionID>1</PartitionID> </ModifyPartition> </ModifyPartitions> <DiskID>0</DiskID> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> </MetaData> </InstallFrom> <InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> <InstallToAvailablePartition>false</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> <UserData> <Organization>Sweet</Organization> <FullName>Rockit</FullName> <AcceptEula>true</AcceptEula> </UserData> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserAccounts> <LocalAccounts /> <AdministratorPassword> <Value /> </AdministratorPassword> </UserAccounts> <AutoLogon> <Password> <Value /> </Password> <Enabled>true</Enabled> <LogonCount>9999</LogonCount> <Username>Administrator</Username> </AutoLogon> <OOBE> <NetworkLocation>Home</NetworkLocation> <HideEULAPage>true</HideEULAPage> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> <DisableAutoDaylightTimeSet>false</DisableAutoDaylightTimeSet> <TimeZone>W. Europe Standard Time</TimeZone> <OEMInformation> <Manufacturer /> <SupportHours /> <SupportPhone /> <SupportURL /> <Model /> <Logo>%systemroot%\system32\OOBE\carlsbergw7.bmp</Logo> </OEMInformation> <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1280</HorizontalResolution> <VerticalResolution>1024</VerticalResolution> <RefreshRate>75</RefreshRate> </Display> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>Home</ComputerName> <ProductKey>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</ProductKey> </component> </settings> </unattend> best regards Hasse
×
×
  • Create New...