Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


renq

Member
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About renq

Profile Information

  • OS
    none specified
  1. Installed 2008 R2 on my PC and also SP1 (MICROSOFT.WINDOWS.7.AND.SERVER.2008.R2.SERVICE.PACK-1.RTM.X64.WAVE1.RIP.DVD-WZ.ZUKO ). The problem is that I cant get Cool n Quiet working (wont lower the multiplier), it's set on Auto in Bios. It worked in W7 X64 Ultimate. BTW, the CPU is a Phenom II X2 560 BE with unlocked 4 cores @ 3,89GHz (was ok in W7) Tried Power Saver plan, nothing. Advanced Power Options looks like this: I know there should be two more options: - Minimum processor state - Maximum processor state but here isn't.
×
×
  • Create New...