Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


niveknonrev01

Member
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About niveknonrev01

Profile Information

  • OS
    Windows 7 x64
  1. Have you tried to just load the driver into WinPE offline so they are already integrated when you boot? For example I have integrated all the HP drivers in their latest Proliant support pack into my PE boot image and it finds all the hardware etc without having to run a custom driver load script. copy all your drivers to a folder like DRIVERS each driver can be in its own subfoler Mount the WinPE image - normal command you always use use this command to install all the drivers into the winpe image dism /image:Mount /add-driver /driver:Drivers /recurse /ForceUnsigned where Mount is the actaul directory you mounted your pe image. then do all your other normal things liek copy additional files or custom startnet.cmd install packages etc. save the WIM file and now all the drivers will already be in WinPE and there is no need to do the driverload scripts manually after boot Just my 2cents
  2. Just an update to this issue: The actual fix is that the instructions are incorrect for creating the ramdiskoptions in the BCD store. Basically to get the boot menu options to show "correctly" use this command: bcdedit.exe /store c:\BCD /create {ramdiskoptions} Leave the /d "Ramdisk Options" OFF the command - forget it and don't use it. I originally posted it here: http://www.boot-land.net/forums/index.php?showtopic=11442 hope it helps somebody.
  3. Just an update to this issue: The actual fix is that the instructions are incorrect for creating the ramdiskoptions in the BCD store. Basically to get the boot menu options to show "correctly" use this command: bcdedit.exe /store c:\BCD /create {ramdiskoptions} Leave the /d "Ramdisk Options" OFF the command - forget it and don't use it. I originally posted it here: http://www.boot-land.net/forums/index.php?showtopic=11442 hope it helps somebody.
×
×
  • Create New...