Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

s7even

Member
  • Posts

    14
  • Joined

  • Last visited

  • Donations

    $0.00 

About s7even

s7even's Achievements

0

Reputation

  1. thanks for your help i'm working using batch files and i'll manage by my own to make all this stuff not so time consuming i just needed the right place to put this file thanks a lot
  2. so if i understood well i can just put my setupcomplete.cmd in Windows directory and it will work ?
  3. hi all i saw somewhere that i can apply a reg file when installing seven i remember i need to create a cmd file with the patch of my reg file inside and put it in a special directory but i can't find this information again i totally forgot to mark this page and now i need your help to find it again :s thanks for any help NVM i'm a retard and i saved the page .... create a .bat script "SetupComplete.cmd" in <your root dvd/image path>\$OEM$\$$\SETUP\SCRIPTS\
  4. well .. it's not a dumb question, i plan to do it the way you said now i'm to the part where i'm searching which packages and features i can remove to keep a running system i'm doing it via a batch file because i want a fully automated modification i'll do the xml after that but i'm afraid that if it doesn't work manually, i won't word with the xml file
  5. hi guys, me again I made a batch to automate the creation of a modified iso file I disabled features and removed packages using DISM everything works during install but at the first start windows ask for configuration (timezone, updates etc ...) except when i have to choose which network i want to use this screen if i choose public it works the configuration finishes if i choose domestic (first one) i have no error but nothing happens it stays like this forever This is the packages i removed %rempack%Microsoft-Hyper-V-Common-Drivers-Package%tail% %rempack%Microsoft-Hyper-V-Guest-Integration-Drivers-Package%tail% %rempack%Microsoft-Windows-ClipsInTheLibrary-Package%tail% %rempack%Microsoft-Windows-IIS-WebServer-Package%tail% %rempack%Microsoft-Windows-Indexing-Service-Package%tail% %rempack%Microsoft-Windows-LocalPack-CA-Package%tail% %rempack%Microsoft-Windows-LocalPack-FR-Package%tail% %rempack%Microsoft-Windows-ParentalControls-Package%tail% %rempack%Microsoft-Windows-PeerDist-Client-Package%tail% %rempack%Microsoft-Windows-PeerToPeer-Full-Package%tail% %rempack%Microsoft-Windows-TabletPC-OC-PAckage%tail% %rempack%Microsoft-Windows-SampleContent-Music-Package%tail% %rempack%Microsoft-Windows-SampleContent-Ringtones-Package%tail% %rempack%Microsoft-Windows-SnippingTool-Package%tail% %rempack%Microsoft-Windows-Tuner-Drivers-Package%tail% %rempack%Microsoft-Windows-WindowsMediaPlayer-Troubleshooters-Package%tail% %rempack%Microsoft-Windows-IE-Troubleshooters-Package%tail% And the feature i disable %remfeat%InboxGames %remfeat%OEMHelpCustomization %remfeat%CorporationHelpCustomization %remfeat%SimpleTCP %remfeat%WMISnmpProvider %remfeat%TelnetServer %remfeat%TelnetClient %remfeat%MediaCenter %remfeat%OpticalMediaDisc %remfeat%RasRip %remfeat%ServicesForNFS-ClientOnly %remfeat%SUA %remfeat%NetFX3 %remfeat%Xps-Foundation-Xps-Viewer I tested on VirtualBox, internet is working What i aim for is a seven with only the strict minimum. I know i still have thing to remove but i'm testing slowly to find problems and i got my first one i'd like some advices and if you can help me to find why the settings block thanks for any help
  6. thanks for eveything, i think i have all i need for now
  7. thanks again for help i was able to delete some registry key with just takeown of the system32\config directory i think my mistake was to try to takeown of everything, brutal force FTL do you think it's better to take right on just the files i will modify or the directory ?
  8. thanks again for you quick answer i tried to use the takeown command in my batch for a directory and i think it worked but now it says i need autorisation of "my user account" do i have to use the icacls command too ? what does it do ? i tiried it but i get an error message, dunno how to translate it exactly : mapping between account and security ID is not done sorry if i look stupid but i'm just learning
  9. thanks a lot for your answer but it doesn't work i installed the reg and i have the "take ownership" in my menu when i use it on a file or directory a cmd windows opens and closes really fast but i still can't modify the files mounted. It says i need to get autorisation from trustedinstaller i also would like to know if it is possible to use it automatically in my batch so everything is automated
  10. hi all i mounted my wim, and now i'd like to edit / delete some files using a .bat but they all seem to be protected. what can i do to get acces ? thanks
  11. oh thanks a lot for your answer and thanks to the creator for this tool i was wondering why i couldn't get access to these packages and features with dism woooooooooooooooooooooooot \o/ happy
  12. hi all i saw several times ppl speaking about this install_wim_tweak.exe but i couldn't find any information about this tools. Sorry if there's already a topic i found nothing so, what does this tool do ? thanks for any help
  13. Hi, i would like to know how to remove components like Accessibility, welcome panel (like in vlite) but manually. I tried with dism but i can't find them all. please don't tell me to use some software, first i'd like to understand how things work behind these soft. thanks for any help

×
×
  • Create New...