Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


JohanE

Member
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JohanE

  1. OK... this line works for me: dism.exe /image:"d:\\" /sysdrivedir:"c:\\" /norestart /apply-unattend:"d:\Windows\Panther\Unattend.xml" /scratchdir:d:\uptemp The only major difference is that I've specified the path to the driver store in the unattend file.
  2. Are you using WinPE when deploying? If so, have you tried the "/ScratchDir" argument? I know that with Vista and Pkgmgr, when using WinPE, you have to set the scratchdir to a local folder (that you create) when injecting ATI and nVidia drivers because the WinPE scratchdir is only like 32 Mb or so, and ATI and nVidia drivers are far larger. I've only just stated to play with Win7 myself but I found that pkgmgr automaticly calls DISM anyway, which then uses the default scratchdir,so using the DISM command to begin with and specify the sratchdir in the command line should be able to help you out, if you are using WinPE when getting these problems.
×
×
  • Create New...