Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

ahay

Member
  • Posts

    5
  • Joined

  • Last visited

  • Donations

    $0.00 

About ahay

ahay's Achievements

0

Reputation

  1. I had this same type of issues for my DVD base installs and the way I worked around it was to copy the files to a temp folder. Once the files were copied to the from the $OEM$ folder I install the applications from there and then deleted the folder.
  2. exactly.... I am looking for "OemPNPDriversPath" version for windows 7. I am not happy to be moving towards windows 7 either but I am told I have to be ahead of the game on this one.
  3. I am trying to get Windows 7 to search the "drivers" folder that I have placed in the $OEM$ folder that gets copied to "c:\drivers" during the deployment. All the drivers get copied to the HD but I can't figure out have to tell the unattended file to search "c:\drivers\T400\modem & c:\drivers\t400\chip". Anyone else tried doing this before? <?xml version="1.0" encoding="utf-8" ?> - <unattend xmlns="urn:schemas-microsoft-com:unattend"> - <settings pass="specialize"> - <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-CA</InputLocale> <SystemLocale>en-CA</SystemLocale> <UILanguage>en-CA</UILanguage> <UserLocale>en-CA</UserLocale> </component> - <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> - <Identification> - <Credentials> <Domain>XXXX</Domain> <Password>password</Password> <Username>XXX</Username> </Credentials> <JoinDomain>XXXX</JoinDomain> <UnsecureJoin>false</UnsecureJoin> </Identification> </component> - <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> - <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1024</HorizontalResolution> <RefreshRate>60</RefreshRate> <VerticalResolution>768</VerticalResolution> </Display> <ComputerName>%MACHINENAME%</ComputerName> <BluetoothTaskbarIconEnabled>false</BluetoothTaskbarIconEnabled> <RegisteredOrganization>XXX</RegisteredOrganization> <RegisteredOwner>XXXXX</RegisteredOwner> <TimeZone>Atlantic Standard Time</TimeZone> <ShowWindowsLive>false</ShowWindowsLive> </component> - <component name="Microsoft-Windows-TerminalServices-LocalSessionManager" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <fDenyTSConnections>false</fDenyTSConnections> </component> </settings> - <settings pass="oobeSystem"> - <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"> - <OOBE> <HideEULAPage>true</HideEULAPage> <NetworkLocation>Work</NetworkLocation> <ProtectYourPC>3</ProtectYourPC> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> </OOBE> <RegisteredOrganization>XXXXX</RegisteredOrganization> <RegisteredOwner>XXXXX</RegisteredOwner> <ShowWindowsLive>false</ShowWindowsLive> - <UserAccounts> - <LocalAccounts> - <LocalAccount wcm:action="add"> <DisplayName /> <Group>Administrators</Group> <Name>Administrator</Name> - <Password> <Value>QQBwAGUAYwBhADQAbgBvAFcAUABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> </LocalAccount> </LocalAccounts> </UserAccounts> - <AutoLogon> <Enabled>true</Enabled> <Username>Administrator</Username> - <Password> <Value>QQBwAGUAYwBhADQAbgBvAFcAUABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> </AutoLogon> </component> - <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-CA</InputLocale> <SystemLocale>en-CA</SystemLocale> <UILanguage>en-CA</UILanguage> <UserLocale>en-CA</UserLocale> </component> </settings> - <settings pass="auditSystem"> - <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> - <AutoLogon> <Enabled>true</Enabled> <Username>Administrator</Username> - <Password> <Value>QQBwAGUAYwBhADQAbgBvAFcAUABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> </AutoLogon> <TimeZone>GTB Standard Time</TimeZone> </component> </settings> - <settings pass="auditUser"> - <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> - <RunSynchronous> - <RunSynchronousCommand wcm:action="add"> <Order>1</Order> <Path>\\XXX-mon-hq1\Tech\Image Creation Files\WDS\net\Workstations\dotNetFx35setup.exe</Path> <WillReboot>Always</WillReboot> </RunSynchronousCommand> - <RunSynchronousCommand wcm:action="add"> <Order>2</Order> <Path>\\XXX-mon-hq1\Tech\Image Creation Files\WDS\Microsoft Office 2007 STD\setup.exe</Path> </RunSynchronousCommand> - <RunSynchronousCommand wcm:action="add"> <Order>3</Order> <Path>\\XXX-mon-hq1\Tech\Image Creation Files\WDS\Microsoft Office 2007 Quick Launch Icons\Microsoft Office 2007 Quick Launch Icons.msi</Path> </RunSynchronousCommand> - <RunSynchronousCommand wcm:action="add"> <Order>4</Order> <Path>\\XXX-mon-hq1\Tech\Image Creation Files\WDS\Microsoft Office 2007 PDF and XPS Add-in\\\XXX-mon-hq1\Tech\Image Creation Files\WDS\Microsoft Office 2007 Quick Launch Icons\Microsoft Office 2007 Quick Launch Icons.msi</Path> </RunSynchronousCommand> - <RunSynchronousCommand wcm:action="add"> <Order>5</Order> <Path>\\XXX-mon-hq1\Tech\Image Creation Files\WDS\PrintScreen32\screenprintwithRegNo.msi</Path> - <Credentials> <Domain>XXXX</Domain> <Password>password</Password> <Username>XXX</Username> </Credentials> </RunSynchronousCommand> - <RunSynchronousCommand wcm:action="add"> <Order>6</Order> <Path>\\XXX-mon-hq1\Tech\Image Creation Files\WDS\QuickViewPlus6\QuickViewPlus6.MSI</Path> - <Credentials> <Domain>XXXX</Domain> <Password>password</Password> <Username>ris</Username> </Credentials> </RunSynchronousCommand> - <RunSynchronousCommand wcm:action="add"> <Order>7</Order> <Path>dfg</Path> </RunSynchronousCommand> </RunSynchronous> </component> </settings> <cpi:offlineImage cpi:source="wim:e:/iso/windows%207%20wim/enterprise/sources/install.wim#Windows 7 ENTERPRISE" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>
  4. I am looking to find some people that have installed apps over the network using SIM and an unattend file. If anyone can give me some hints that would be great!
  5. I have heard that there is issues with setting the network location in a the unattend with SIM. Has any one found a work around or got this to work?

×
×
  • Create New...