Jump to content

milo55041

Member
  • Posts

    6
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

About milo55041

milo55041's Achievements

0

Reputation

  1. Hey Everyone, I have a custom version of windows I created, installed on my computer (unattended install). For the facts: I have a C drive and a D drive. My documents and settings and all users are under my D drive. I made this change in nLite. So, when windows installs, I have my windows and programs on the C drive and my data, users, and documents and settings on my D drive. Now, how can I reinstall windows so that the reinstall recognizes my already formed users on my D drive? So that everything reconnects...so to say. I did a test on a virtual machine, and when using the same unattended cd to do an reinstall, my user on D drive stays just fine but windows does not integrate the user. It ignores the user and makes new ones....... To add more facts: During the reinstall, I formatted only the C drive and left D drive alone [don't want to lose the data : )] Any idea on this......please.....
  2. Hello, I ran into a small error problem when testing my unattended XP build. I receive this error during the T-13 mark during the install. Windows cannot find 'spupdsvc.exe'; Windows cannot find 'C:\WINDOWS\rootsupd.exe'; Windows cannot find 'C\WINDOWS\spupdsvc.exe' I was looking around on google and on the forums to find a solution, and I was having little luck. I did a search in my I386 directory for the spupdsvc.exe and rootsupd.exe file, and I was able to come up with SPUPDSVC.RE_ and ROOTSUPD.EX_. I also found references of spupdsvc.exe in the update.txt file located in the update folder within the I386 folder. I have no clue where rootsupd.exe could be referenced. If someone has an idea of what may be the problem, I would greatly appreciate any comments towards a resolution to this problem. Thank you ahead of time : ) P.S. If this would help, I started out with a XP SP2 cd. Then, I integrated SP3 with nLite, then integrated OnePiece Post SP3 update pack with RyanVM integrator, then integrated Windows Media Center 2005 addon with nLite, then finally integrated my backed up drivers with nLite. The install works perfectly fine with just the three errors. I am able to access XP after the install and everything seems to work fine from what I have noticed. Below I have pasted the codes from the update.txt containing spupdsvc.exe referenced. [ProcessesToRun] "%systemroot%\system32\spupdsvc.exe" /install "Enables Service Pack Installer to complete its scheduled post-reboot tasks" "%systemroot%\ehome\medctrro.exe UnRegister" "%systemroot%\ehome\EhMCXIns.exe /u" [ProcessesToRunAfterReboot] "%systemroot%\ehome\medctrro.exe /o /p RunOnce" "%systemroot%\system32\spupdsvc.exe /delete" "%systemroot%\ehome\EhMCXIns.exe /i" %systemroot%\system32\cmd.exe /C if NOT EXIST %windir%\ehome\ehHelp1\oem.htm "%systemroot%\system32\xcopy.exe %windir%\ehome\ehHelp\* %windir%\ehome\ehHelp1\* /E /Y" "%systemroot%\ehome\\ehHelp\tenfoothelp.exe /x:%systemroot%\eHome /q" [ProcessesToRunAfterUninstall] "%systemroot%\system32\cmd.exe /C del """"%ALLUSERSPROFILE%\Application Data\Microsoft\eHome\EPG\*.xml""""" "%systemroot%\system32\cmd.exe /C del """"%ALLUSERSPROFILE%\Application Data\Microsoft\eHome\EPG\*.sdf""""" "%systemroot%\system32\spupdsvc.exe /install ""Enables Windows XP Service Pack Installer to complete its scheduled post-reboot tasks""" [ProcessesToRunAfterUninstallReboot] "%systemroot%\ehome\medctrro.exe /p RunOnce"; standard registration "%systemroot%\system32\spupdsvc.exe /delete" "%systemroot%\system32\cmd.exe /C del /q %systemroot%\ehome\\ehHelp\EHTS\*" "%systemroot%\system32\cmd.exe /C del /q %systemroot%\ehome\\ehHelp\Files\*" "%systemroot%\system32\cmd.exe /C del /q %systemroot%\ehome\\ehHelp\*" "%systemroot%\system32\xcopy.exe %windir%\ehome\ehHelp1\* %windir%\ehome\ehHelp\* /E /Y" "%systemroot%\system32\cmd.exe /C del /q %systemroot%\ehome\\ehHelp\tenfoothelp.exe" "%systemroot%\system32\cmd.exe /C del /q %systemroot%\ehome\\ehHelp1\*" "%systemroot%\system32\cmd.exe /C rd /s /q %systemroot%\ehome\\ehHelp1" "%systemroot%\eHome\medctrro.exe /o /p /f %systemroot%\inf\sonic.inf RunOnce" [ProcessesToRunAfterUninstall] "%systemroot%\system32\spupdsvc.exe /install ""Enables Windows XP Service Pack Installer to complete its scheduled post-reboot tasks""" SM
  3. You guys are great and fast at responses! I really appreciate the help and being direct towards solutions : ) Thank you for the suggestions and help.
  4. Hello, I am just getting started using WPI. It's a great application! Thank you for creating WPI. Well, my question is: Is there a silent install switch for office 2007? If so, what would it be? Also, what would my command line be in WPI for such an install? Your help is greatly appreciated. Thank you. SM


×
×
  • Create New...