Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

toffo

Member
  • Posts

    5
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by toffo

  1. hi guys, thanks for all your replies! I actually got it to work with my friends key, so now its really unattended.. but.. something really is strange with my own key, cause it works if I enter it manually.. maybe I just have to enter it manually Arie, normal text from Notepad.. without the .txt file ending of course hehe silacomalley, doesnt matter if I use nLite or the setupmgr, its the same.. I have tried, not just guessing I did use setupmgr from the beginning, but saw all the additional stuff in nLite so thats why I tried it.. however, nLite makes or changes a dll file that is executed in commands.txt right? so all those options that you can make throughout the setup of nLite, you can do those through registry access too?
  2. hey again.. didnt work with moving the [userData] part to a different position in the WINNT.SIF file =/ I also filled in the OrgName but that didnt make any difference either.. So what may be wrong now? I'm going to try with a friends key just to see if the setup works.. if it does it must be something wrong with my key.. but hopefully and probably it wont change.. any new ideas for me to test?
  3. well thanks for the question mate, I think I forgot to answer that in my first post.. anyway, yes it is a retail WinXP Pro disc, bought standalone.. not bundled or anything, so just a retail.. and yes, when I manually enter the product key it works perfectly.. ahh ok, will try that.. is there any special position or just in the bottom? I'll try the bottom first and see what happens.. I'll add the OrgName variable as well.. hehe, well thats what I've been doing with RunOnceEx for example, loads of testing to get the installers to work but I'll try to reposition the [userData] part and see what happens.. thanks for your answers guys!
  4. thanks for the info VCC.. you have a lot of, for me, new stuff in your sif file always fun to see new stuff, even though I dont know what some of them do anyway, it feels like my file should be ok.. dont you think? ; Generated by nLite 1.4 beta [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" AutomaticUpdates=yes [Unattended] UnattendMode=FullUnattended UnattendSwitch="Yes" OemPreinstall="Yes" OemSkipEula="Yes" WaitForReboot="No" NoWaitAfterTextMode=1 NoWaitAfterGUIMode=1 DriverSigningPolicy=Ignore NonDriverSigningPolicy=Ignore Hibernation="No" Repartition=No FileSystem=* TargetPath=\WINDOWS ProgramFilesDir="C:\Program" OemPnPDriversPath="Drivers00_intel;Drivers01_intelraid;Drivers03_nvidia8800" [Display] Xresolution=1280 Yresolution=1024 BitsPerPel=32 AutoConfirm=1 [SystemRestore] DisableSR=1 CreateFirstRunRp=0 [GuiUnattended] EncryptedAdminPassword="No" AutoLogon="Yes" AdminPassword=* OEMSkipRegional=1 OemSkipWelcome=1 TimeZone=110 [Components] Iis_common=Off Iis_ftp=Off Iis_inetmgr=Off Iis_internetdataconnector=Off Iis_nntp=Off Iis_serversideincludes=Off Iis_smtp=Off Iis_webadmin=Off Iis_webdav=Off Iis_www=Off Iis_www_vdir_scripts=Off Iis_asp=Off msmsgs=off msnexplr=off freecell=off hearts=off minesweeper=off pinball=off solitaire=off spider=off zonegames=off [UserData] ProductKey="xxxxx-xxxxx-xxxxx-xxxxx-xxxxx" ComputerName=INTEL FullName="My name" [RegionalSettings] Language= "041d" [Networking] InstallDefaultComponents="Yes" [WindowsFirewall] Profiles=WindowsFirewall.TurnOffFirewall [WindowsFirewall.TurnOffFirewall] Mode=0 [Identification] JoinWorkgroup="MSHOME" [URL] Home_Page=http://www.google.se
  5. hey all.. I've been working loads with getting an unattended dvd to work like it should.. I have fixed loads of things like, silent install on symantec AV and FW, zend studio, firefox, xvid.. loads of things that you guys probably have already completed.. but I'm pretty satisfied with myself however.. I have problem with my product key.. the key itself is a valid retail key works perfectly.. but it doesnt work in unattended mode.. the window still comes up I've tried two differnent versions of the key "line" like these; [UserData] ProductKey="xxxxx-xxxxx-xxxxx-xxxxx-xxxxx" and like this; [UserData] ProductKey=xxxxx-xxxxx-xxxxx-xxxxx-xxxxx difference is these => " " don't know the name for them in english none of those two works.. should it be without the - or how should it look like? everything else works just perfectly, its only the product key window that appears.. please help me out

×
×
  • Create New...