Jump to content

X'tyfe

Member
  • Posts

    32
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by X'tyfe

  1. thanks your fix seems to have worked i can now use that program fine my machine didnt reboot at first, froze after the loading screen but i did a cold boot and it loaded fine after
  2. hmm im not sure about this but i seem to also have crashes in firefox which may be related to the combination of SP3 and Vistapack it works most of the time, but will sometimes crash on exit however, it doesnt tell me what makes it crash like the other program i was using if i do catch it again ill see if i can figure it out
  3. yes, im thinking that might be the problem
  4. http://eliteforce2.filefront.com/file/gofe...DQ0MTMyNzg1MTI= they are basically the same program
  5. i would like to report a major issue with patching comctl32.dll i have 2 programs here that crash now after its patched reverted all files, and the programs work again hope for a new version soon, wouldnt mind using them again
  6. X'tyfe

    XPize and SP3

    i have used xpize with sp3, it seems to do its job ok hat can we expect not to work? other than the uxtheme patcher
  7. so your saying this already happened with a Sp2 system too?
  8. if there are incompatibilities with SP3, i and many others im sure would like to know
  9. vista pack also patches uxtheme.dll right? want to make sure that is also ok iv heard alot of people saying that they needed a new one for SP3
  10. how compatible is this with SP3 RTM? has anyone tested
  11. indeed you are right not sure what happened before, but there it is
  12. the best part is that it doesnt need a service running and sucking memory to do its thing
  13. you may wish to replace that vista drive icon thing with this: http://drvicon.sourceforge.net/ it looks to be alot better
  14. would like to report that some button text is not in english not all are, but some EDIT: it seems now that the text is being cut off
  15. its cool man, i believe ya just making sure is all. whether it was intentional or not, these things can happen
  16. AVG is reporting a trojan Generic8.GST in C:\WINDOWS\Vistapack beta\maintenance center\maintenance center.exe can we have a clean installer? id rather not be infected
  17. will there be a fix for the system properties window now showing in english?
  18. the sounds in vista have always been known to be quiet my only guess it that you have your speakers turned up real loud to not notice it did you just update? is there a changelog?
  19. do you happen to have a link for that? a quick google wasent able to find much
  20. id also like to say that the vista sounds are WAAAAY to quiet i was able to get decent results by increasing the volume by 675%
  21. just started using this under xp, and i must say this is outstanding one thing that caught my attention, was the fact that the first tab of system properties is not in english


×
×
  • Create New...