Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


-zolee-

Member
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by -zolee-

  1. I did as you said: I didn't apply any network tweaks, checked the DHCP compatibility options (i didn't use integrate drivers and hotfixes options). After windows reinstall, I installed only the drivers, Firefox and Total Commander. I've tested the connection but after 40 miutes the error occured again [with an original XP it works properly (tested!)]. So I don't think this error caused by any programs I use. So unforunately I cannot find the reason of my problem. I give it up (This error occured about 2 months ago and since I cannot fix it). Thanks everybody for help.
  2. Well nuhi, I checked the DHCP compatibility option in nLite and from the network options I removed only: Communication tools Comtrol Test Terminal Program Internet Explorer MSN Explorer Windows Messenger But the error appeard again after reinstall. In the eventlog I found this: Event Type: Error Event Source: Service Control Manager Event ID: 7032 Description: The Service Control Manager tried to take a corrective action (Restart the service) after the unexpected termination of the Microsoft Exchange Routing Engine service, but this action failed with the following error: An instance of the service is already running. WTF is this?
  3. I tought because it happens only when I use a Windows modded by nLite. An Original WindowsXP works properly and the problem does't appear. But I don't want to use the factory default windows because it much slower than my nLite XP. So if anybody can help, please do it.
  4. Hy guys. I need some help. I have a serious problem with my Windows XP. I made my personal Windows XP SP2 with nLite, installed it and I was happy. But my ADSL conection does't work properly. If I connect to the internet, after one or two hours my connection lose. I cannot connect to any webpages, Firefox says it cannot find the web and at the same time Windowblinds shuts down. My IP Address and Subnet Mask become 0.0.0.0. But my connection indicator on the bottom right corner shows my internet connection still working. If I click on the icon the properties menu does't appears and I cannot disconnect from the internet. Only restart helps to fix the problem. I don't understand why it is. Please somebody help me! I attached the list of removed components. Any help would be more than welcomed. LAST_SESSION.INI
×
×
  • Create New...