Jump to content

t3R1

Member
  • Posts

    7
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Australia

About t3R1

t3R1's Achievements

0

Reputation

  1. Hi after tried Ryanvm update pack the same problem still exists. If I integrate IE7 I still have problem with file protection and if I exclude it then everything works fine. But I found something very interesting here, I tried to integrate updates pack first without IE7 and then integrate IE7 by itself and surprisingly windows doesn't have any file protection problem at all. Why? Any idea? Please have a look at my attached "LAST SESSION.INI" files. LAST SESSION 1 is when I integrate updates pack without IE7 and put in all settings and tweaks. LAST SESSION 2 is when I integrate IE7 only. LAST SESSION is when I integrate updates pack and IE7 simultaneously and always troubled by windows file protection.
  2. Hi just have a look at Ryanvm website and it's very easy to use. Now my question is whether I could just download the latest 2.1.5a pack and integrate using nlite or I need to separately integrate the pack using Ryanvm integrator and then use nlite to do other tweaks and unattended installation?
  3. Hi did you integrate IE 7 into the windows? I had the same problem as well but after I exclude IE 7 my windows now works fine. Not really sure though whether it's caused by IE 7. But worth to try I think.
  4. Hey guys I think I might found the solution. I did once again with everything stays the same except I didn't integrate IE 7 and after reinstall that file protection thing didn't appear anymore and everything just works fine. So I guess it must be something to do with IE 7. What do you guys think? Does IE 7 integration now work properly with the 1.3 beta version? My Last session file is attached at my first post.
  5. Well, I've no idea at all what this stupid windows is trying to protect. As I said it appears at the first boot only and also when I try to install every driver. So I've no idea at all. Is it possible because I integrate IE7 as well? Since there're lots of discussion going on about IE7. The message is exactly as what I've written at my first post.
  6. Thanks for your replies guys hulkviper I also wanted to disable that file protection thing but this wouldn't solve the problem. That file protection thing appears because there must be some problems with my windows. So I really want to solve the problem that trigger that file protection when I installed every driver. Speeddymon I've checked and ensure that all necessary .cat file are there. Instead I got one additional .cat file which is kb915865 and no idea where it comes from and no such updates at microsoft website. Lots of people at other forums also wondering where this comes from. So any idea what's the problem? FYI I've tried 3 types of different language windows XP and integrate same hotfixes, updates (which is in the same language version with the windows) and apply same settings and all of them have the same problem. So what's the problem? Please help me. Give me some advice nuhi. Thanks. BTW Just checked microsoft website and found kb915865. It's included within IE7.
  7. Hi guys I'm new here. Have been using nlite for a while and it's a very good piece of software. Thanks a lot to nuhi. I got a problem with this new 1.2.1 version. I've done reinstall recently and integrated all hotfixes, patches and do other settings. More details please look at my attachment. But at the first boot I got this message. Windows File Protection Files that are required for windows to run properly have been replaced by unrecognised versions. To maintain system stability Windows must restore the original versions of these files. Insert your Windows XP Professional Service Pack 2 CD now. I chose ignore and keep the unrecognized version. But this message always appears everytime I install my every driver which is annoying and make me feel something wrong with my windows and I've no problem at all with previous nlite. Can someone tell me what has gone wrong please. Is this a bug in this nlite version or some other problems. After finish installing my windows, I tried to defrag my disk but always hang somewhere between 1 - 5%. Is this problem related or not? Please give me some advice. Thanks in advance.


×
×
  • Create New...