Jump to content

Colonel

Member
  • Posts

    35
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Canada

Posts posted by Colonel

  1. Bought a new Athlon64 x2 4200+ and an Asus M2A-VM motherboard. Tried to install Vista x64, and it fails at 1%. After a few hours of trying different RAM, fresh DVD, diferent optical drive, etc... I tried to install Vista x86. Vista x86 (With SP1) install with no problems at all.

    Tried x64 again, and it failed at 1% (again). Any ideas on what would cause an issue like this?

  2. This may not be as easy as you think for some applications. For example, a program with a download URL of something like http://somewebsite.com/setup.exe would be fine, but it the file was program_vX.Y.exe, then the URL will be different for each release.

    The way I would go about writing something like this would be to write an application to read the news (http or rss) from sites like MajorGeeks, FileForum, etc. and match names from the new/updated files to those already on your hard drive. I would store configuration (news feeds to read, names of files interested in downloading, etc) in an XML file, and use Regular Expressions to actually do the matching.

    Its been a really long time since I had to use Java, but Regular Expressiong and HTTP/FTP downloads should be fairly easy, regardless of the language you use.

  3. The board has 2 DIMMs. The 1st one is required, as it is used for shared video memory. I have tried multiple chips in the first DIMM, with no luck. If I add a second chip to the second DIMM, I get the above mentioned solid, never-ending beep.

    Guess I'll need to find a PCI video card so I can disable the integrated video.

  4. Ok, so I formatted, installed XP Pro SP2 and followed cluberti's Creating memory dumps post. The Ctrl + Scroll caused a BSOD in testing, but once the system froze I was unable reproduce the BSOD, so I can't get a useful dump.

    According to the BIOS hardware monitor all the voltages are ok, and the CPU is running at ~43C.

    Unfortunetly I don't have any spare CPUs or PSUs for this box. Any other ideas on how I can narrow this down?

  5. Ok, so this box is a server in my test lab, running as a domain controller. The system boots, loads windows, and the logon screen's animated bar freezes durring "Active Directory is starting...". After several seconds of frozen-ness I get the BSOD.

    Once the system BSODs, it sits at "Beginning dump of physical memory", and the HDD light stays off. Since my last post, I have been able to boot to safe mode (and verify the dump settings), but have been unable to boot normally.

  6. I pulled stick two, re-seated stick one, and it was fine.

    Added 2nd one back in, solid beep.

    Pulled stick one, moved stick two to slot one and it was fine.

    Added stick one to slot two, solid beep.

    Back to just stick one, reset bios defaults, try both sticks, solid beep.

    I am using two identical IGb sticks of Kingston Value RAM (KVR667D2N5/1G). The mobo is an Asus P5R8L, with an AwardBIOS. I flashed it to v0801 from the Asus site a few months ago. I also noticed that the FSB was only 200 MHz, not 800 MHz, but the BIOS sucessfully identified the CPU.

    How does a DIMM go bad durring normal operation? I mean, the system was on and running when the first solid beep started, and I was asleep so it was idling. The system is behind an APU UPS, wich repoted no problems around the time it happened.

  7. First off, a $200 mobo is not top of the line. $350, like the Asus Striker Extreme, maybe.

    Second, when complaining about stuff like this, its helpful to provide some specifics:

    • Which model board did you have?
    • What kind of power supply were you using?
    • What type of surge protector / UPS did you have hooked up?

    I have only ever had one Asus motherboard die on me, and it was actually the nVidia nForce 4 chipset's RAID controller, not any thing made by Asus.

  8. While it is true you can not 'move' the exchange server to a new machine, you could purchase and install a second exchange server on a new machine and move user mailboxes, services, etc to the new server.

    I personally have no experience with the transition packs, but I recall a colleague mentioning problems because you need a VERY specific pack, from your specific SBS SKU to the Server 2003 R2 SKU.

  9. Personally, I like to setup two GPOs, one for laptops one for desktops.

    The laptops once I tend to have stricter settings for the firewall, enable useful things like the Wireless Zero Configuration service, etc... where as with the desktops I disable the firewall, wireless internet, etc.

  10. From what I understand, you want to grant <everyone> access to <some shared resource>, but only originating from <a workstation> in <a group of workstations>. As far as I know, this is not possible using security groups and computer objects.

    When you grant permission to a computer object, you are actually granting the permission to 'Domain\HostName$', aka the Local System account for that machine, not the logged on user.

    I can't think of an easy way to do this, but I'll let you know if I come up with anything.

  11. I am actually in the DMZ, so all packets that are not specificly assigned should be going to my PC.
    Yes my firewall is off, no I'm not stupid.

    Not to nag... but your firewall is off, and your computer is in the DMZ? That sounds stupid to me...

  12. Also, you would need to make sure that the guest account is enabled. If it is off, a user name and password would be needed to access the machine remotely. Also, you might need to go into Administrative Tools, Local Security Policy, under Local Policies, User Rights Assignment and make sure Guest is NOT in the list for "Deny access to this computer from the network".

    If you do not want the guest account to be able to log on to your computer, you can add Guest to "Deny log on locally" (this should also hide Guest from the welcome screen).

  13. One of my rigs (Pentium D 925 @ 3GHz, 2 GBs DDR-II @ 667 and a WD Rapter on an Asus Pundit P1-PH1), seems to be incapable of decompressing any zip/cab/rar/ace/etc. files. 7Zip, WinRAR, the OS built in 'ziped folder' support, 'Windows Installer' CABs, all seem to be corrupt.

    However, if I decompress the same files on another machine and transfer the flat files over the network, the sick box can execute them just fine.

    Windows installed and runs fine. I have tried XP SP2, Server 2003 R2, Server 2003 R2 x64 and even Longhorn Server Beta 3 x64, and they ALL experience the exact same symptoms. I used all the latest drivers from the manufacturers' sites, and flashed the BIOS to the latest 'stable' release.

    I've run a boot-able Memtest86+ for over 8 hours with no errors.

    Prime95 on the other hand was kind of strange:

    • A 'Small' 'Torture Test' failed in less than a minute.
    • A 'Blend' test, forced to 'Core 0' ran fine for 8 hours.
    • A 'Blend' test, forced to 'Core 1' has been running fine for about an hour, and is still going.

    Any one had any similar problems or recommendations on what to test next?

    Thanks

  14. My point about the older OS's is that people who haven't upgraded to SP2 yet for example, are more likely not to have updates Adobe on their own. I mean me and you want something like this for convenience, but there are people out there still running Adobe Acrobat 5 (I know, I found some at work...). It's the people (like my mother) that don't even realize updates are available that would truly benefit from something like this.

    @jcarle: Although that may be a good idea, the idea behind downloading direct from the official source is that we avoid any possible legalities around unauthorized redistribution of ISV's content.

    I'll set up a forum / community site some time, what would you guys prefer: SharePoint 3.0 or CommunityServer ?

  15. Well, why XP SP2? AFAIK the .NET framework 3 still runs on Win2k.

    From the Redistributable Package Download Page:

    Supported Operating Systems: Longhorn (Windows Code Name) ; Windows Server 2003 Service Pack 1; Windows Vista; Windows XP Service Pack 2

    The only problem with saying Win2K is obsolete, is that people still on 2K are the ones that would be most in need of a service like the one we are talking about...

    At this point I haven't decided how much I am going to do by hand, and what tools I am going to use, but I do know that for unit tests I would be using the ones that are part of VS Team System (along with the static code analysis and performance profiling).

    I don't know about open source, for some parts of it sure. The only thing is it opens the system to attack, otherwise I would be all for it. Either way, it will be free to end users.

    When I said clients would download straight from the source, I meant that exactly how WSUS works. Either end clients download from the official source or from a WSUS-Equivalent server that gets them direct from the source.



×
×
  • Create New...