Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


-Xi0N-

Member
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by -Xi0N-

  1. I have this problem in my job and is already driving me mad. i also formatt ed my computer and changed from windows 2000 to windows xp and i have still the same problem.-. the only thing i kept was the entire "Identities" folde r from documents and settings, because i didnt want to loose my emails... When i send an email, it goes to the outgoing tray, even is already sent. a nd the receiper receives them, but i get this error: http://img241.imageshack.us/img241/6481/errordi3.jpg That says more ro less "Errors while executing the tasks, check the error li st above to see more details" And the error is: "Send 1 mail using <account name>" status: "warnings" connecton: "LAN" And the "error" tab is empty... The most annoying thing about this is that everytime i open outlook, or clic k on "send/receive" outlook tryes to send the emails again, and the receiper s receive them again .. Some kind of corruption or whatever liek that?? Please, i think i explained myself enough. and i dont know what to do alrea dy.. help me please!!
×
×
  • Create New...