Jump to content

in2media

Member
  • Posts

    16
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

Posts posted by in2media

  1. No i don't think it is compatibility problem... Have you tried reinstalling?

    just unistalled tycoon and rebooted. installed tycoon again ,rebooted and defrag. tried to play game and getting same error messages

  2. running 98se

    heres details of the "illegal operation"

    RCT3 caused an invalid page fault in

    module RCT3.EXE at 01af:008be830.

    Registers:

    EAX=00000000 CS=01af EIP=008be830 EFLGS=00010246

    EBX=00000003 SS=01b7 ESP=014dfb0c EBP=00000258

    ECX=00000000 DS=01b7 ESI=00000002 FS=133f

    EDX=80005a60 ES=01b7 EDI=00000320 GS=0000

    Bytes at CS:EIP:

    8b 10 8b c8 ff 92 d0 00 00 00 8b 10 8b c8 ff 52

    Stack dump:

    00000000 00000000 014dfe38 013d0000 01f926b0 01f927e0 01f928a0 00000000 ffffffff 01f92950 01f92810 01f92810 01f9242e 00000001 00000320 00000258

  3. ive just installed a game rollercoaster tycoon 3 and when i try to play it ,its saying it cant find direct x9.then it says continue trying to load, i press ok but it says this has preformed an illegal operation and closes. ive downloaded direct x 9 and installed it.......

    anyone any ideas please

  4. i ran m.e for around 3 years. i had no trouble with it at all. then my children wanted xp as thats what they were using at school. and thats when the problems started , pc running slow, although it was a 1.1, with 512 sdram. 40gig hard drive. virus after virus crashes physical dumps, the list is endless.now i use linux but keep a small pc running 98 se for the odd thing i cant do on my other computers

  5. problem solved, it only did it twice then not since??

    now got error coming up if im on internet sometimes

    it says

    program performed an illegal operation

    iexplorer embedding

    collecting information about 32bit modules

    but it doesnt close

    only thing i can do is restart pc

  6. PROBLEM SOLVED

    heres what i did incase anyone else runs into this situation

    run network setup wizard on the xp box and create start up disc, run start up disc on 98 box or boxes, it might ask for the windoes disc to finish the setup

    im able to view each computer from each other

  7. ive 2 computers and if i install 98se on either or xp pro on either both will freeze after a while. if ran maxtor diagnostics tool and seems fine. if i do a low level format the same happens. BUT if i put linux on either machine the problem doesnt exsist

  8. i myself have been using xp pro +service pack 2 for a while now with a home network consisting of 4 computers

    main pc = xp pro

    2nd pc= suse 10.0 +xp pro dualboot system xp hardly used on this pc

    3rd +4th = 98se

    out of these computers the only one i can truely say i trust is the linux box

    all widows computers have registry mechanic + adaware se + norton antivirus

    all are on cable broadband

    to be honest i cant wait to put all on linux but the kids like the sims which i havent got working on suse yet

  9. ive got a couple of old DELL optiplex gx1 desktop computers i use in my workshop. there all networked to my main computers in the house 1=xp pro the other linux suse 10.0

    my problem is i re-installed the 98 se computers and tried to put my new macaffee internet security software on but it asked for internet explorer 6 or higher. i opened windowsw update and was told there not updating 98 anymore

    whats to happen to usw users that like the 98se os



×
×
  • Create New...