Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


moonsond

Member
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About moonsond

  1. very good and about uxtheme.dll. If i'll replace it with that from old win, will it work? and can errors occur as a result?
  2. so i'm not alone By the way, here was one more problem too - with xpize3.2. Some time ago i'd reinstalled windows. I'd lost cd with my old win, so i reinstalled from other disk(iso downloaded from torrent - i'm not a... khm... licensed win fan... you know ). When I try to install xpize v3.2, pops up some kind of error patching uxtheme.dll. And Luna also doesn't show up in theme dialog, just like in 4.5 with addons! Mce appears to work well. The point is that on my old win everything (including uxtheme patch)worked. Does it mean that my new uxtheme.dll is fake? Old win was pirated too; it was xp pro sp2. New win is also xp pro sp2, but with latest security fixes included("latest" for july'2006).
  3. Hello everyone, I have a problem with luna mods. I have downloaded and installed both - Luna Element and Luna Blue, and nothing has changed in Disp.properties > Appearance! I didn't recieve any install errors, and MCE works just fine.Does someone know what's the problem? P.S. sry for my English it's my very first post on a English-language forum
×
×
  • Create New...