Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Buhric

Member
  • Posts

    12
  • Joined

  • Last visited

  • Donations

    $0.00 

About Buhric

Buhric's Achievements

0

Reputation

  1. Hi, got a strange question.... I have this DELL laptopn with the Windows XP Home CD For some reason it automaticaly creates an account named "Owner" I actualy want the account name to be something else. The problem is that I can't find on the CD how Dell creates that account I verified the CMDLINES.TXT in the \$OEM$\ folder it point to an other batch file and installs a .INF file but both of the files has no reference to the "Owner" account and I also double checked the the WINNT.SIF and UNATTEND.TXT and I dont see any reference to any "Owner" account So I'm wondering who they managed to created this account..... Has a work arround, I actualy create a second account, put it as an Administator and the delete the "Owner" account. But I would prefer if the "Owner" account was never created. Could some one point me to the right direction on where that account gets created Thanks
  2. Thanks, but will it "Silent" uninstall it ? I mean with no message prompts/confirmations ?
  3. Does any one here knows of a way to key the command line switches from a .EXE ? I found a couple for CFPCONFG.EXE by opening up a CMD promt and runnig CFPCONFG.EXE -x where x = a to z And see if anything would happen... I manage to find 11 that did something (a windows shows up).... but Im pretty sure that theirs more of them, but does not have any GUI interface appers
  4. Well Actualy I did found a way to silent install the Firewall..... Once you start the installation, take a look in your %TEMP% folder You will see a SCRIPT.INI file.... it tells you which files are used, keep a copy of SCRIPT.INI to refer afterwards.. Finish the installation of the Firewall. Then Check the SCRIPT.INI that you copied. and do a search for the files that it mentions, most of them are in the %ProgramFiles%\COMODO\FIREWALL folder, some are in %WINDIR%\SYSTEM32\DRIVERS and in %ALLUSERSPROFILES%\APPLICATION DATA\COMODO So just gather up all of those files, create a self extracting archive that replaces the files in the correct folders and once its done you just need to run %ProgramFiles%\COMODO\FIREWALL\CFPCONFG.EXE -i -s If you look again at the SCRIPT.INI, you will see that it actualy runs CFPCONFG.EXE -i , But I found out that CFPCONFG.EXE contains many switches.... and -i = install and -s =silent -r = reboot, -u =uninstall Theres plenty more sitches.... And also if you which to have the Icons in the desktop and the start Menu, just copy the .lnk and add it to the archive and uncompress them to the correct folders. And If you also ant it to apper in the "Add/Remove" Program.... you will need to get the Key from the Registry and export it.
  5. I dont know what kind of installer it is... and its not a multilanguage installer... As for AutoIT.... I never actualy used it before, so I have nop Idea how to make a script for this.... The way it works, Is thatyou start the big EXE, it will then create a script.ini file in the TEMP folder and ask you a few questions, at the end it will extract the files to the TEMP folder and move them to the final install folder. So the files does not stay in the TEMP folder for long.... I cant copy them over to and other folder. But If I take my time looking at the script I might able to decipher wich file goes where..... Once the files are where they need to be it runs a command CFPCONFG.EXE -I (got this from the script) which will start the configuration process. I was playing around with CFPCONFG.EXE and I found out that theres multiple 1 letter switches available, (almost all the alphabet) IE.: -a forces a scan, -k start the config wizard, -r Reboots the computer, -i -s seams to perform a silent install.... so If I run CFPCONFG -i -s and then reboot, the firewall application starts up, but if I open up the main screen, it says that the "Firewall is not working properly" and ask if I want to repair, if I say YES, it fails to repair and ask if I want to create a diag file. IF I say YES again a TXT file is create and by reading it, I believe some files are missing. So There is a way to do a silent install.... We just need to know exactly what files gets copied where, and if the Registry get modified before the installer run the CFPCONFG.EXE -I
  6. I found the uninstall command for the Toolbar but I don't think there's a way to do a silent uninstall.... its uninstalled via RUNDLL
  7. Hi, I'm trying to so a silent install of COMODO Firewall My searches resulted is doing a "CFP_Setup_3.0.22.349_XP_Vista_x32.exe -s" to extract the files to the appropriate folders then running "C:\Program Files\COMODO\Firewall\cfpconfg.exe -i" to configure the application But with version 3.0.22.349, the -s does not work. it simply create a .log file that says that the installation failed and I have nothing named COMODO in the Program Files Folder. I also saw some user where using AuoIt to install CFP, and they where giving out teh scripts, But I never used AutoIt before, I always managed to Silently install all my apps via batch files. Was anyone able to Silently install the latest version of CFP?, is so could you let me know, Thanks
  8. I can confirm that on the newest version of ZoneAlarm Free (7.0.473) the silent install switches are working zaZA_Setup_en.exe /s /i /noreboot does a silent install, but it looks like it also installs the "ZoneAlarm Spy Blocker" toolbar in Internet Explorer Does any one know if theres a way to disable its installation ?
  9. Thanks for your input, Elajua: unfortunatly 7.0.462 is the most recent built they have, will need to wait till the next one to see if problem is corrected radix: If its also happening to you then its almost sure that its the English setup file that has a problem with the /s switch
  10. Wow over 80 view and not a single reply? Could someone at least try installing it with the /s /i /noreboot switches to see if it works for them.... On my end I tried it on 1 VMWare installation and on a real PC with the same results So now I'm wondering if its one of my Windows Patches that are causing it to fail, or if its the English version of v7.0.462 that is "broken"
  11. Well I took a look at my SVCPACK.INF and i do see that KB941569.EXE is there and I also noticed that all the switched are in lower case. I also saw that I have a .CAT under [ProductCatalogsToInstall] file for every Hotfix that is installed In my case I did not modified the SVCPAK.INF file myself.... I just did a /integrate for all the Hotfixes ie. : KB941569.EXE /integrate:C:\WinXP So I'm not sure if its becasue the switches are case sensitive, or because you need the .CAT files also
  12. Hi I got a really strange problem I'm using Windows XP Pro SP2 US I'm trying to do a Silent Install of Zone Alarm Free (v7.0.462) so I run the following command line C:\temp\zaZA_Setup_en.exe /s /i /noreboot Well I see the smal "install" incon appear on the system tray, and if I hover the mouse I see "Zone Alarm Install - x%" The "x%" goes up till 15% and then the icon disapers and it looks like the Installation aborted for some reason If I check the different logs files created during installation I see the following error in file C:\WINDOWS\Internet Logs\installer_021808222446.log - the number changes at every try- Executing Cancel script. and this is the contents of my C:\Program Files\Zone Labs\ZoneAlarm\ErrorLog.txt # This file is created by a ZoneLabs installer to report errors encountered in the install process. # Log created 02/18/08 22:24:47 # Installing ZoneAlarm on Windows version: 5.1.2600 # Computer name: MYPC # Command Line = /s /i /noreboot All Errorlogs consolidated. Result of inuse check: Non-Existant The strange part is that I also downloaded the French version of Zone Alarm, the the exact same command works perfectly. And Also if I do a "nornal" installation either by dbl-clk the installer or running C:\temp\zaZA_Setup_en.exe /i /noreboot All installs fine, and its also works fine after that. Hope some one could help me on this! EDIT: I forgot to mention that the French version of ZA installs correctly in the US and French version of XP, but the US version of ZA does not "silent" install in either the French or US version of XP. Both the US and FR version of XP has the exact same softwares and updates installed.

×
×
  • Create New...