Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
highspeed

Windows Server 2003 problem

Recommended Posts

Hi!

I have installed the Cumulative Patch for Internet Explorer on Windows Server 2003. After the installation users with no administrator status cant use the internet. When i try to start IE i get this error message:

The instruction at "0x00f5963c" referenced memory at "0x00000001". The memory could not be "read".

Logging in as administrator i got this explanation:

Error signature-

AppName:IEXPLORE.EXE

AppVer: 6.0.3718.0

ModName: mo030414s.dll

ModVer: 1.0.0.0

Offset: 0002963c

Have anyone got the same problem? How did you solve it? Any other ideas?

I saw now on the Automatic Updates pages that the installation of the patch was failed. But in IE help, its says Version 6.0 bla bla: Update Versions:; SP1; . Strange, which one is right?

Thanks alot!

Cya.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...