Jump to content

Unattended Works Different to RIS


 Share

Recommended Posts

Can someone please explain to me why Unattended Setups and RIS are working differently for me?

I have some machines I want to be able to install to. They have single partitions with existing Windows installs. If i set up a RIS server to install from it will work fine, no prompting

However, if i set up an Unattend.txt and a network share and try to install the clients from there, I am prompted to delete their existing Windows installations, and then this doesn't work. They have no other partitions so I guess AutoPartition=1 can't work. I am not able to delete their existing partitions so installation can't continue

If use the same unattend file as a winnt.sif with the CD, then this works and existing installations are deleted etc., so i am baffled

Part of my simple unattend.txt that works as winnt.sif with a local CD, but not over the network!!!!

;SetupMgrTag

[Data]

AutoPartition=1

MsDosInitiated="0"

UnattendedInstall="Yes"

[unattended]

UnattendMode=FullUnattended

OemSkipEula=Yes

OemPreinstall=No

TargetPath=\WINDOWS

ConvertFileSystem=Yes

Repartition=Yes

WaitForReboot=No

Link to comment
Share on other sites


Thanks Andy,

For RIS the $oem$ sits alongside the i386, for unattend it is inside it. I dont require an $oem$ at this time, but placed unattend.txt inside i386 folder. So if that is wrong, I don't know..it still prompts for deleting existing installation

I think I may need a switch for the unattend.txt myself but don't know what it is

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...