Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
[Ozz]

Problem W2k3 Unattended

Recommended Posts

Hi.

Have a little problem with my unattended setup.

I have changed the standard "Windows Server 2003" bitmaps (classic logon) to a couple that i've made myself.

Done a modifype to fix checksum and recab'ed the msgina.dll.

I've tried both the registry modification and just to replace the existing msgina.dll file without any registry mods.

What happens is that the first logon screen appears with one of my bitmaps, but when its time to press Ctrl + Alt + Del the following screen with the account/password fields refuses to load, so nothing happens.

I dont get any error messages or things like that, and I've double and tripple checked the files/sizes etc.

Would greatly appreciate any help with this, maybe some1 has had the same problem before?

//[Ozz]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...