Jump to content

All Users


FAT64
 Share

Recommended Posts


ok, first go into windows explorer, then go to Tools ----> Folder Options, click on the view tab, under advanced settings untick the "Use Simple Files Sharing (Recomended) , now navagate to your all users profile directory under documents and settings, right click on the folder and select properties, then click on the Security tab, you can change who has access to that folder on a per user basis, given what you have explained, only system has full control, make sure your user account has full control, or just give everyone full control.

Link to comment
Share on other sites

You're not going to believe how I fixed this. Are you sitting comfortably?

At a DOS prompt I typed ...

C:\Documents and Settings>attrib alluse~1 -s -h

and low and behold, SORTED!!! :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...