Jump to content

98 windows programs won't launch


MattJ812
 Share

Recommended Posts

Hello,

A friend of mine has me looking into problems with his computer, I used to use 98 a lot but I have never seen anything like this. My computer will not launch, Internet explorer will not launch, control panel will not launch, it appears as if any windows program will not launch. All other things, games or third party programs and new installers all work properly.

Seeing as malwarebytes apparently required NT 4.0 or later I plugged his drive into my computer, the scan found 30 malicious objects however it said I needed to reboot to remove them all. My system tried to reboot from his drive so I had to turn it off, subsequent scans reveal no threats.

The system file checker showed no errors, the registry checker showed no errors, I tried a third party system file checker and a registry checker, nothing so far on the system files but 2000 registry entries were bad. This still didn't fix anything. I tried using rkill and what happened was kinda strange, a dialog box popped up saying this computer already has the updated version of internet explorer, or something to that effect and procs/internet explorer something or other, and c:\windows\temp\ something cannot find file. it kept on popping up until finally rkill finished and said services stopped: &echo. Does anyone have any idea what that is about?

Is it normal for there to be a cabs folder and a bunch of other stuff in windows\temp? It looks strange to me.

I have tried uninstalling a bunch of crap on there, changing the startup options and system.ini and win.ini settings in msconfig, nothing works. Now I have problems with mcafee files being missing (vshinit.vxc,cshook.vxd,cmapieng.vxd, xyberkrn.vxd) but that appears to be something different.

I have no idea what is going on here, I am going to try a third party uninstaller and see what else I can get rid of but other than that I can't think of anything else to try. (in my opinion he should buy a new PC but I still would like to know what the deal is)

Any help would be much appreciated

Thanks

Link to comment
Share on other sites


Start by running System File Checker. Runtime updates and installer problems are common. Try to use the least of these. Another situation is graphic acceleration. You might want to check that, and see if it's too high. You can always run SFC and rerun the setup.

Dave

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...