Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


zillah

Outlook 2003 file has reached it's maximum size

Recommended Posts

Dear Experts

With the outlook 2003 not 2002 (limit to 2 GB) I have been experiencing this problem

Cannot move the items C:\Documents and Settings\johnallen\local settings\applicationdata\microsoft\outlook\outlook.pst has reached its maximum size.

To reduce the amount of data in the file, select some items that you no longer need and then permanently delete them by pressing SHIFT + DELETE. You could consider using the new outlook prsonal folders file (.pst) introduced with outlook

2003 that provides greater capacity for storing items and folders.

Then I renamed the old profile to Outlook_OLD.pst then created a new profile called outlook.pst ,,,,,and move all folders from Outlook_OLD.pst to Outlook.pst

Then I uninstalled Office 2003 and installed office 2007.

But still I am experiencing same problem

Then I compacted the .pst file as suggested in the link below :

http://www.techsupportforum.com/forums/f57/outlook-2003-file-has-reached-its-maximum-size-160353.html

You can compact the .pst file by doing the following:

- Click File -> Data File Management

- Select the data file that you want to compact then choose 'Settings'

- Click 'Compact Now'

But still no joy

Then I tried this

How to configure the size limit for both (.pst) and (.ost) files in Outlook 2010, Outlook 2007, and in Outlook 2003


Outlook 2007
The policy location for the registry entries is located in the following path in Registry Editor:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\PST

But I have got this part : ' Office\12.0\Outlook\PST ' of the above registry path is missing

Thanks

Share this post


Link to post
Share on other sites

I should be easy to solve this issue:

- As you already installed outlook 2007, you should be able to a new personal folder the same way you did it with 2003: file, new, personal folder then choose the right format so not 97-2002 if you want it to be greater than 2GB.

- Set outlook in offline and copy from the old pst file to the new one. Copying all in 1 time might not if there are corrupt mail in the pst so might need to copy step by step.

For policy setting, if you don't the reg entry, then that means that you don't have a restriction set and get the default settings. You just need to create the reg entries as described.

Share this post


Link to post
Share on other sites
I should be easy to solve this issue:

- As you already installed outlook 2007, you should be able to a new personal folder the same way you did it with 2003: file, new, personal folder then choose the right format so not 97-2002 if you want it to be greater than 2GB.

Thanks for this tip I did create new profile as suggested File --> new --> Outlook Data File,,,,--> personal folder

Now what I did I moved all messages (inbox , folders and sub folders, sent items) Now when i contacted outlook to POP3 email account outlook started downloading same messages again!!!!

How can this be avoided in future ?

How can I deleted the duplicated emails that had already been downloaded ?

Thanks

Edited by zillah

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...