Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

[resolved] failing when submitting post


Recommended Posts

hi! i was just editing my HFSLIP post earlier to correct some mistakes & formatting but when i submitted it only the attachments were retained ... the body of the post was empty. i totally lost my post (didn't mind recomposing it though) ... but then again, after several attempts - quick edit, full edit, preview, submitting modified posts - still no go. i've cleared the cache, history, cookies, etc. ... even flushed dns ... & used a diff browser, restarted pc ... still the same result. i will try again after posting this. appreciate your help.

tried creating a new post but when i submitted it, it was empty ... what could be wrong? is this only forum specific? thanks!

have attached here what i needed to post but just couldn't.

edit:

removed attachment (to post in HFSLIP)

problem self-corrected

Edited by Kiki Burgh
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...